stage1 not working... PLEASE HELP - Page 3
Page 3 of 3 FirstFirst 123
Results 31 to 37 of 37

This is a discussion on stage1 not working... PLEASE HELP within the Engine Modifications forums, part of the Tech & Modifying & General Repairs category; yes im.in colorado springs at the moment I did a 3rd gear pull today...at 4500 rpm I hit 14 psi ...

  1. #31
    Registered User
    Join Date
    Apr 2012
    Location
    colorado springs/williston, nd
    Posts
    34
    yes im.in colorado springs at the moment


    I did a 3rd gear pull today...at 4500 rpm I hit 14 psi then no more boost...

    regardless of elevation..... should I be hitting peak boost so early.

    if so...thats fine. what can I do to get my boost to peak at closer to 19?

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #32
    Registered User nsibanez's Avatar
    Join Date
    Aug 2012
    Location
    Bristol, CT
    Posts
    1,205
    Quote Originally Posted by schnaidt1 View Post
    yes im.in colorado springs at the moment


    I did a 3rd gear pull today...at 4500 rpm I hit 14 psi then no more boost...

    regardless of elevation..... should I be hitting peak boost so early.

    if so...thats fine. what can I do to get my boost to peak at closer to 19?
    You'll hit peak boost then watch it fade away as your wastegate opens

    Sent from my SCH-I545 using Tapatalk

  4. #33
    zax
    zax is offline
    ¯\_(ツ)_/¯ zax's Avatar
    Join Date
    Nov 2008
    Location
    Neverland Ranch, Maryland
    Posts
    12,812
    I Support ClubWRX I Support ClubWRX
    It doesn't work that way. Like I said, the target boost is set to a variety of factors to optimize volumetric efficiency. 19 PSI at 5000 feet with your mods and the turbo would be heating the air more than providing additional flow. The car is hitting target boost for your altitude. Nothing you need to do!
    2015 CWP WRX STi ... But how did I get roped back into an EJ motor?!
    Zax's utterly unimaginably stock 2015 STi build thread
    Zax's Shaggin' Wagon Build Thread Now tuned for 99% pure Unicorn Jizz!

    Zach | Moderator -- Mid-Atlantic States, Tech & Modifying & General Repairs
    Rollin' with the Bugeye Mafia #302 | N.E.R.D. Subject Zero
    Facebook me here

    Your Mid-A local board: http://www.clubwrx.net/forums/mid-atlantic-states/

  5. #34
    Registered User
    Join Date
    Jul 2011
    Location
    Hunterdon County
    Posts
    116
    Quote Originally Posted by schnaidt1 View Post
    yes im.in colorado springs at the moment


    I did a 3rd gear pull today...at 4500 rpm I hit 14 psi then no more boost...

    regardless of elevation..... should I be hitting peak boost so early.

    if so...thats fine. what can I do to get my boost to peak at closer to 19?
    Quote Originally Posted by nsibanez View Post
    You'll hit peak boost then watch it fade away as your wastegate opens

    Sent from my SCH-I545 using Tapatalk

    Just be happy you hold 14 psi to redline and aren't touching the top end of the turboes performance.

    It is real fun to watch your boost gauge at 21 psi up until about 5K and just watch it plummit after that because you're turbo can't keep up. I don't have this problem on my HellaStock WRX, but my old 14B powered DSM. That snail was only good up until around 5,000 rpm, then it tapered off real quick.

  6. #35
    Pro Manscaper Mikie13's Avatar
    Join Date
    Oct 2006
    Location
    Palmyra, NJ
    Posts
    20,710
    Quote Originally Posted by schnaidt1 View Post
    yes im.in colorado springs at the moment


    I did a 3rd gear pull today...at 4500 rpm I hit 14 psi then no more boost...

    regardless of elevation..... should I be hitting peak boost so early.

    if so...thats fine. what can I do to get my boost to peak at closer to 19?
    So you're turbo and boost are acting normal for your elevation. You can go stage 2...and get a protune. You'll still only end up seeing 16ish at a Stage 2 OTS level, so a protune is pretty much the only way you'd get what you want.
    The Hawk-Eye Alliance #90|The Blobeye Syndicate #0|The Stink-Eye Mob #0|N.E.R.D. Founding Member & #3
    2012 Lightning Red WRX Sedan Stock...for now Soon to be OpenSource tuned by: Mattypants @ WTF Tuning
    "If I have 10 ice cubes and you have 11 giraffes, how many pancakes can fit on the roof? Purple, because aliens don’t wear hats" -Ying

  7. #36
    Registered User
    Join Date
    Apr 2012
    Location
    colorado springs/williston, nd
    Posts
    34
    okay thanks for ur input. I don't know much and thought it was weird I hit max boost at 4500 rpm then lose it an power.

    from what ur saying I need to wait until I can go stage 2 and get a protune.

    question. . would running the hwg map help at all? ?

  8. #37
    Registered User Spyder65's Avatar
    Join Date
    Apr 2014
    Location
    Long Islands South Shore
    Posts
    26

    Dealer question

    Quote Originally Posted by schnaidt1 View Post
    i want to thank everyone who replied....you all were right...i took it into subaru and they discovered a few things. they fixed it and its back to normal. however...now i got a new question..

    i reinstalled my stage 1 91+sf from cobb...my car feels good.,.....however it will not go past 14lbs psi....it should go higher....and here is the kicker...it hits that 14lbs at 5k rpm....with 2k rpm left it doesnt give anymore boost....just stays there...


    can anyone give any food for thought on why my boost is stopping short and how i can get my psi to hit up in the 17 range like its supposed too? thank you
    Just curious. What were some of the issues the dealer found?

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •