Up-Pipe Removal issues
+ Reply to Thread
Results 1 to 2 of 2

This is a discussion on Up-Pipe Removal issues within the Engine Modifications forums, part of the Tech & Modifying & General Repairs category; So I'm in the process of making my car stage two, got the DP out without problems, but the up-pipe ...

  1. #1
    Registered User Hobbitrabbit's Avatar
    Join Date
    Jan 2014
    Location
    Cincinnati
    Posts
    51

    Up-Pipe Removal issues

    So I'm in the process of making my car stage two, got the DP out without problems, but the up-pipe is a different story. One of the nuts connecting the passenger-side exhaust manifold to the engine block is stuck about a third of the way down the bolt and will not move. I have tried torching it, I have tried excessive WD40 and Liquid wrench, torque wrenches, etc- I've stripped a 14mm wrench and nearly broken a breaker bar trying to move it. It will NOT go anywhere.

    Furthermore, two of the nuts holding the turbo to the up-pipe are stuck in a similar fashion. I've already taken the IC off and the stock DP out and all the heat shields out and there is no going back. I must get these bolts out. How should I do it? Can I get the Turbo out with the UP attached? This seems like the best option. How do I do that?
    Last edited by Hobbitrabbit; 04-27-2014 at 07:38 PM.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User Obeisance's Avatar
    Join Date
    Apr 2012
    Location
    not Ann Arbor
    Posts
    320
    When I had some very obstinate bolts doing my uppipe switch, I ended up cutting them off with an air-powered grind/cutoff wheel. This ruined the stud which I cut on the old uppipe, but since the new uppipe had replacement studs, I didn't care. Also, I was very careful not to be throwing sparks/metal into the turbo when doing this cutoff. I don't know if this would be a good idea for the exhaust manifold, though (since the engine block is involved and you'd have to remove the ruined half stud/bold).

    Otherwise, all that I can recommend is adding a penetrant/lubricant and working the nut up and down the threads. If you do that enough, perhaps you can get some headway.

    As far as the stuck manifold bolt... it is possible to get the uppipe out with the manifold in place- loosen one side (the exhaust side) of the engine mount and lift the engine slightly. This is how my uppipe came out.
    David - '05 WRX

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •