Boost creep & aftermarket internal waste-gate actuator - Page 2
Page 2 of 2 FirstFirst 12
Results 16 to 17 of 17

This is a discussion on Boost creep & aftermarket internal waste-gate actuator within the Engine Modifications forums, part of the Tech & Modifying & General Repairs category; Originally Posted by EJ257 The log you posted...did you experience the DTC in the same gear? That log was in ...

  1. #16
    Registered User younoleit's Avatar
    Join Date
    May 2012
    Posts
    97
    Quote Originally Posted by EJ257 View Post
    The log you posted...did you experience the DTC in the same gear?
    That log was in 3rd, and I believe the problem presented itself during a 3rd-4th shift at high RPM.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #17
    Master Baiter EJ257's Avatar
    Join Date
    Aug 2007
    Location
    On a stream bank somewhere
    Posts
    19,738
    I Support ClubWRX
    Quote Originally Posted by younoleit
    That log was in 3rd, and I believe the problem presented itself during a 3rd-4th shift at high RPM.
    Until you're able to capture it in a datalog, no one can tell you what exactly is wrong.
    2005 WRX STi (Mods | Virtual Dyno)

    Resident Tuner @ WTF Tuning, LLC

    "Never trust anything that bleeds for a week and lives ..."

    UNYSOC

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •