FMS TMIC
Results 1 to 2 of 2

This is a discussion on FMS TMIC within the Engine Modifications forums, part of the Tech & Modifying & General Repairs category; Hi guys! anyone had an issue with FMS TMIC rubbing with their A/C low pressure on line (04 wrx model) ...

  1. #1
    Registered User
    Join Date
    Jan 2013
    Posts
    1

    FMS TMIC

    Hi guys! anyone had an issue with FMS TMIC rubbing with their A/C low pressure on line (04 wrx model) the one I installed rubbed on the line and put a hole in it? Is there any solution on this besides from buying different TMIC? thanks and more power to all....

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User teflon_jones's Avatar
    Join Date
    Apr 2007
    Location
    8000' up in Colorado
    Posts
    6,752
    You have two options:
    1) Move the hose so it doesn't rub or
    2) Provide some extra protection for it so it doesn't get damaged.

    There are any number of ways you can do either one such as using a zip tie to move the hose so it doesn't rub, or put some zip ties or heavy tape around the hose to provide some extra protection to it.
    Scott
    Past Subies - '11 STI Limited stage 1+ and '04 STi stage 2+
    '13 Wrangler Rubicon - custom front bumper w/12k lb winch & off-road lights, skid plates, diff guards, etc.
    '04 Porsche 911 Turbo GT2 clone 600 HP/TQ
    '77 F-150 heavily modded for off-roading

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •