02 Wrx won't start
+ Reply to Thread
Page 1 of 3 123 LastLast
Results 1 to 15 of 31

This is a discussion on 02 Wrx won't start within the Engine Modifications forums, part of the Tech & Modifying & General Repairs category; Bought the car used a month ago. Owner had just had the dealership put in the following after the car ...

  1. #1
    Registered User
    Join Date
    May 2010
    Posts
    75

    02 Wrx won't start

    Bought the car used a month ago. Owner had just had the dealership put in the following after the car would not start hot

    "duct ay air int"

    4 new spark plugs

    "valve ay duty solenoid"

    "gasket intake manifold"

    "sensor ay air fuel ratio"

    When i came to pick up the car we drove it around flawlessly. When we went to take it out again, it wouldn't start up hot. You could hear it turn and the engine almost came on but it would die. He called the dealer and said he was annoyed the problem wasn't fixed. The said unplug the MAF sensor and try, and sure enough it fired right up.

    We replaced the MAF air sensor and he kept the car for 3 more days. He said the car had no more problems so we chalked it up to a dud MAF sensor

    I had the car for a month and had no problems until my CEL came on. I had an cylinder misfire and another code I forget. We cleaned up the sensors and no codes came up again. Last week, I went to mass. and stayed for the day. When I went to leave the next day, it was 100 degrees out. Car wouldn't start up unless I gave it some gas. No problems since then until today

    Drove the car today for about 30 minutes, no problems. Went to start it up just now and it's doing the same thing. Sounds like it's about start and then dies. I gave it some gas but this time it won't start up.

    Any opinions? I tried 5 times, should I wait a little while to try again? How much gas can I give it without flooding the engine?

    Could this be a cam sensor?

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    He simply abides. SD_GR's Avatar
    Join Date
    Jul 2002
    Location
    CA, US
    Posts
    22,855
    I Support ClubWRX
    A cam sensor would generate a cel.
    WRX Info Links, Courtesy TheJ
    Man is a brute.... If you're cruel to him, he respects and fears you. If you're kind to him, he plucks your eyes out. Alexis Zorbas
    I lied. I cheated. I bribed men to cover the crimes of other men. I am an accessory to murder. But the most damning thing of all... I think I can live with it. And if I had to do it all over again - I would. Benjamin Sisko
    DISCLAIMER: Opinions expressed are the author's alone and are inherently worthless.

  4. #3
    Registered User
    Join Date
    May 2010
    Posts
    75
    Quote Originally Posted by SD_GR View Post
    A cam sensor would generate a cel.
    fair enough. Any ideas then?

    I'm new to manual cars and actually knowing anything abou them. I tried to start it 5 times, giving it some gas. Last time I tried I had the gas pedal completely pressed down.

    Should I wait a little bit to try again? I'm worried about flooding the engine
    Last edited by Palam7; 07-01-2010 at 02:05 PM.

  5. #4
    He simply abides. SD_GR's Avatar
    Join Date
    Jul 2002
    Location
    CA, US
    Posts
    22,855
    I Support ClubWRX
    It should start with no gas at all. Are you pressing the clutch pedal all the way down when cranking the engine?

    On the passenger side of the engine near the MAF there are a number of vacuum connections. One could be fraying enough to work OK when the motor is warm but give you problems when the motor heats up -- this came up in a conversation yesterday too.
    WRX Info Links, Courtesy TheJ
    Man is a brute.... If you're cruel to him, he respects and fears you. If you're kind to him, he plucks your eyes out. Alexis Zorbas
    I lied. I cheated. I bribed men to cover the crimes of other men. I am an accessory to murder. But the most damning thing of all... I think I can live with it. And if I had to do it all over again - I would. Benjamin Sisko
    DISCLAIMER: Opinions expressed are the author's alone and are inherently worthless.

  6. #5
    Registered User
    Join Date
    May 2010
    Posts
    75
    the hoses all seem to be good except I just noticed this one, not sure what this hose is but it obviously needs to be replaced







    I tried to start it again twice with no luck. I smelled some gas so I guess I flooded it the first time

    Guess I'll wait awhile

  7. #6
    Registered User
    Join Date
    May 2010
    Posts
    75
    When I turn the power on, I believe I hear the fuel pump turn on. It's like a click and then a whirling type noise.

    Damn this is annoying! If I keep it turned for a little bit longer it almost kicks in

  8. #7
    Registered User poly_poly-man's Avatar
    Join Date
    Feb 2010
    Location
    Rochester Institvte of Technorcery
    Posts
    1,223
    This probably isn't your issue, but you do know about clear flood mode, right? If the gas pedal is all the way down (or most of the way) when you're starting it, it does not inject any fuel into the cylinders (and I think does a few other things special), specifically so that it doesn't try to start, but instead is only for clearing a flood condition in your cylinders.

    Don't touch the gas pedal when you're starting.
    My big thread: The Used WRX Buying Checklist - Please Contribute!

    My current car: 2002 WRB WRX Wagon.
    Mods: GM BCS, Carberry SD rom, uppipe, AEM UEGO, Klunk Killer, F+R shifter bushings, head unit

  9. #8
    Registered User
    Join Date
    May 2010
    Posts
    75
    okay fair enough, although ironically when it wouldn't start at school, giving it a little gas is what got it start

    But I stopped doing that. Tried to start it again 5 minutes ago and nothing

  10. #9
    He simply abides. SD_GR's Avatar
    Join Date
    Jul 2002
    Location
    CA, US
    Posts
    22,855
    I Support ClubWRX
    The fray in the picture is on a cable, not a hose; it's a throttle cable. There are two, one for the pedal and one for the cruise control. It is unlikely IMO to be the cause of your problems.

    Wait and see if the car starts with no gas at all.
    WRX Info Links, Courtesy TheJ
    Man is a brute.... If you're cruel to him, he respects and fears you. If you're kind to him, he plucks your eyes out. Alexis Zorbas
    I lied. I cheated. I bribed men to cover the crimes of other men. I am an accessory to murder. But the most damning thing of all... I think I can live with it. And if I had to do it all over again - I would. Benjamin Sisko
    DISCLAIMER: Opinions expressed are the author's alone and are inherently worthless.

  11. #10
    Registered User
    Join Date
    May 2010
    Posts
    75
    Quote Originally Posted by SD_GR View Post
    The fray in the picture is on a cable, not a hose; it's a throttle cable. There are two, one for the pedal and one for the cruise control. It is unlikely IMO to be the cause of your problems.

    Wait and see if the car starts with no gas at all.
    Oh okay thank you. I also appreciate the hospitality and refraining from insulting me. Don't worry I paid for this car with my own money!

  12. #11
    Registered User
    Join Date
    May 2010
    Posts
    75
    I uploaded two videos of me trying to start the car. You can hear that it almost would turn on if I just kept holding the key but I don't know what is too long to try and start the engine.

    http://www.youtube.com/watch?v=fTHoL7AgMxU

    In the second clip you can hear the flow out the exhaust

    http://www.youtube.com/watch?v=HSnpHOio2DI

    My friend said maybe the injectors need to be cleaned?

    The previous owner (and only owner) got the dealership work done in late may. Anyway I can go back to them?

  13. #12
    He simply abides. SD_GR's Avatar
    Join Date
    Jul 2002
    Location
    CA, US
    Posts
    22,855
    I Support ClubWRX
    Quote Originally Posted by Palam7 View Post
    Anyway I can go back to them?
    I'd imagine there's a warranty policy on the back of the receipts. I'm going to check out the videos and see if there's anything that jumps out at me and post back.

    ...OK, nothing obvious from the videos.

    Check again all the hoses near the intake. Check the connection to the fuel pressure regulator. Check the terminal connections to the battery. See if you can get the CEL code from that error you don't recall. Check the air filter and housing. Make sure the filter is OK and that the housing is fitter properly. Are you sure there is no fuel leak?
    Last edited by SD_GR; 07-01-2010 at 02:48 PM.
    WRX Info Links, Courtesy TheJ
    Man is a brute.... If you're cruel to him, he respects and fears you. If you're kind to him, he plucks your eyes out. Alexis Zorbas
    I lied. I cheated. I bribed men to cover the crimes of other men. I am an accessory to murder. But the most damning thing of all... I think I can live with it. And if I had to do it all over again - I would. Benjamin Sisko
    DISCLAIMER: Opinions expressed are the author's alone and are inherently worthless.

  14. #13
    Registered User
    Join Date
    May 2010
    Posts
    75
    I'm going to check everything when my friends can come over and help but I've checked the intake before, it's clean as a whistle. The air filter is brand new.

    I'll check the hoses when they get here and use his ob scanner. I do smell gas a little when I try and start the car

    thanks for the help thus far

  15. #14
    Registered User
    Join Date
    May 2010
    Posts
    75
    well my friends aren't here yet but I unplugged the MAF sensor and it started up.... It was idling like crap but I'm guessing that's because the sensor is unplugged.

    Of course the check engine light is now on... I'm gonna run the codes when he gets here

  16. #15
    He simply abides. SD_GR's Avatar
    Join Date
    Jul 2002
    Location
    CA, US
    Posts
    22,855
    I Support ClubWRX
    OK post back when you can.
    WRX Info Links, Courtesy TheJ
    Man is a brute.... If you're cruel to him, he respects and fears you. If you're kind to him, he plucks your eyes out. Alexis Zorbas
    I lied. I cheated. I bribed men to cover the crimes of other men. I am an accessory to murder. But the most damning thing of all... I think I can live with it. And if I had to do it all over again - I would. Benjamin Sisko
    DISCLAIMER: Opinions expressed are the author's alone and are inherently worthless.

+ Reply to Thread
Page 1 of 3 123 LastLast

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •