Uppipe install problem :(
Page 1 of 2 12 LastLast
Results 1 to 15 of 24

This is a discussion on Uppipe install problem :( within the Engine Modifications forums, part of the Tech & Modifying & General Repairs category; Ok so I am at the part of the install where I am supposed to jack up the engine. I ...

  1. #1
    Registered User Icysheet's Avatar
    Join Date
    Apr 2005
    Location
    Ridgecrest, California
    Posts
    399

    Uppipe install problem :(

    Ok so I am at the part of the install where I am supposed to jack up the engine. I have taken off the passenger side engine mount bolt and put the jack under the oil pan with a 2 x 4 on it. However, when i jack up the engine, the whole car raises, its as if the engine mount is still attached. I have been doing this for hours on end, and to say the least I'm a bit angry right now. Does anyone have any advice? I'm stuck and not that happy right now
    2006 SGM STi Cobb Stage II

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User
    Join Date
    Feb 2004
    Location
    Evansville, IN
    Posts
    3,733
    reattach the engine mount, remove the turbo to get the uppipe out....it was easier for me to remove the turbo than to jack the engine....

    also with jacking the engine you may have to remove the pitch mount(under the ic, mounted to the firewall)...dunno...
    1988 Celica Alltrac
    Hallman Pro, 15x7.5 +20mm Rota Slipstreams
    2005 LGT 315whp/340wtq@21psi - Sold
    VF52, Crucial P&P&C Manifolds, UP, DP, RP, Magnaflow CBE, Hallman PRO, ROMRaider
    2003 WRX 371whp/355wtq@24psi - Sold
    TD05H-20G-38mm Tial, Meth Injection, Hyperflow TMIC, ROMRaider
    Dyno Chart METH vs 93 oct

  4. #3
    Registered User
    Join Date
    Jun 2005
    Location
    Chandler, AZ
    Posts
    406
    I went through the same thing, either loosen the engine mounts which kinda sucked or do what I did and take off the header. Once you take off the header it becomes much more easy. See this thread for me... Help, I'm Doing an Uppipe!!!!!!!!!!!

  5. #4
    Registered User
    Join Date
    Jun 2005
    Location
    Chandler, AZ
    Posts
    406
    Quote Originally Posted by testes1010
    also with jacking the engine you may have to remove the pitch mount(under the ic, mounted to the firewall)...dunno...
    I did that and ended up screwing up a mount. Had to take it to the dealer to get it fixed. They also mentioned that pitch mount.

  6. #5
    Registered User flabele's Avatar
    Join Date
    Jun 2005
    Location
    New Jersey
    Posts
    815
    I took the header off too..
    My money pit

  7. #6
    Registered User
    Join Date
    Feb 2004
    Location
    Evansville, IN
    Posts
    3,733
    Quote Originally Posted by flabele
    I took the header off too..
    +1, makes it much easier to work around w/ the exhaust manifold out of the way...

    just be sure to install manifold first, then UP to manifold, then turbo to UP....for proper fitment & a leak free install...
    1988 Celica Alltrac
    Hallman Pro, 15x7.5 +20mm Rota Slipstreams
    2005 LGT 315whp/340wtq@21psi - Sold
    VF52, Crucial P&P&C Manifolds, UP, DP, RP, Magnaflow CBE, Hallman PRO, ROMRaider
    2003 WRX 371whp/355wtq@24psi - Sold
    TD05H-20G-38mm Tial, Meth Injection, Hyperflow TMIC, ROMRaider
    Dyno Chart METH vs 93 oct

  8. #7
    Registered User Icysheet's Avatar
    Join Date
    Apr 2005
    Location
    Ridgecrest, California
    Posts
    399
    thanks guys, I'm going to try jacking up the engine again tomorrow, maybe unbolt the pitch mount also. If that doesn't work I'll just unbolt the turbo. Can I unbolt the turbo and just nudge it aside for a min or two to get the uppipe out, or do I also have to mess with the oil and coolant lines? Thanks guys!
    2006 SGM STi Cobb Stage II

  9. #8
    Registered User
    Join Date
    Jan 2005
    Posts
    395
    You don't have to jack the engine or move the turbo to get the uppipe out.

  10. #9
    Registered User BigBallin's Avatar
    Join Date
    Sep 2004
    Location
    omaha ne
    Posts
    397
    i just loosened the bolts to the sub frame and it came right out!!

  11. #10
    Registered User 5spdfrk's Avatar
    Join Date
    Dec 2003
    Location
    Southside o' ATL
    Posts
    1,060
    Quote Originally Posted by pingflood
    You don't have to jack the engine or move the turbo to get the uppipe out.
    +1 Patience is a virtue. That and just keep twisting/ rotating it until it comes out.
    '02 WRB WRX
    '92 Civic Si

  12. #11
    Registered User stevebennett's Avatar
    Join Date
    Apr 2004
    Posts
    485
    do you have your car on jack stands or ramps?

  13. #12
    Registered User adam3482p's Avatar
    Join Date
    Feb 2004
    Location
    Hickory, NC
    Posts
    2,553
    I also got my uppipe out with out jacking the motor or removing turbo. Just work it out.
    2009 Honda Accord Coupe EX-L Belize Blue Pearl

    2000 Yamaha R6
    10.123 At 131.9mph (Dyno Drags)
    111.1hp@wheel

    2002 Aspen White 5MT WRX - Sold

  14. #13
    Registered User PolarisSnT's Avatar
    Join Date
    Aug 2002
    Location
    Staten Island, NY
    Posts
    3,864
    I ended up rotating it upside down so that with was concave down(kind of like it was frowning) and then just beat it with a hammer from the front of the car so that it droped out where the downpipe used to be.

    Turn it upside down and hit the lower flange with a hamme ad it should fall out.
    Dan- 2004 PSM 5spd

    "Days get shorter, nights get longer, snow gets deeper, life gets better."

  15. #14
    Registered User Icysheet's Avatar
    Join Date
    Apr 2005
    Location
    Ridgecrest, California
    Posts
    399
    lol those are all interesting ideas, i'll see what i can do. Thanks again for the help
    2006 SGM STi Cobb Stage II

  16. #15
    Registered User hakira's Avatar
    Join Date
    May 2004
    Location
    Slidell, La
    Posts
    413
    I just loosened the turbo... I tried "wiggling" it out and i think i was about to throw something at my car .... then i tried loosening the turbo and wow lilke 10mins it came out .. i was so pissed when all i had to do was just loosen the turbo ....
    02' WRX OSECUROM STG 2 93OCT on 91OCT map -13.708 SEC / 097.84 MPH / 1.86 60 ft @ No Problem Raceway

    02' WRX OSECUROM STG 2.5 93OCT- 12.9 SEC @ No Problem Raceway
    Mods

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •