P0102 and P0113 after UP/TBE install
+ Reply to Thread
Results 1 to 3 of 3

This is a discussion on P0102 and P0113 after UP/TBE install within the Engine Modifications forums, part of the Tech & Modifying & General Repairs category; I got my STi up-pipe and TurboXS Stealthback with hi flow cat installed and as soon as I fired up ...

  1. #1
    Registered User
    Join Date
    Oct 2004
    Posts
    286

    P0102 and P0113 after UP/TBE install

    I got my STi up-pipe and TurboXS Stealthback with hi flow cat installed and as soon as I fired up the car I got CEL codes P0102 and P0113. I did a search and they seem to be related to the MAF and intake, neither of which I touched when installing my UP and exhaust. Any idea what these could be about? I'm using AccessPort Stage 2 and it won't clear the codes. My only engine mods are the up-pipe, exhaust, and AccessPort.

    Also on an unrelated note is Stage 2 supposed to be more "jerky" or "touchy" with the throttle than Stage 1 or stock? For example I'm shifting the same way I always did when I was stock or had Stage 1 but now with Stage 2 the shifts feel much more rough (only when accelerating hard). Also if I'm hard on the throttle and then lift off even a little bit the car bucks. Is this normal?

    And finally a very unrelated question, does anyone know if the Cusco turbo heat shield uses the stock heat shield bracket? I forgot to put that thing back on and if I need to take my DP off to put on the heat shield I'll be a sad panda

    Thanks

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User
    Join Date
    Oct 2004
    Posts
    286
    Nevermind I fixed it. I had forgotten to plug the MAF sensor back in

    For future reference if you get the codes P0102 and P0113 together then check your MAF sensor, it's probably unplugged.

  4. #3
    Registered User
    Join Date
    Mar 2003
    Location
    KC
    Posts
    300
    sounds to me like your airflow meter is unplugged
    aquamisted wagon
    12.4 @ 111

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •