Zapix's WRX : Stereo and HVAC Blue LED bulbs! - Page 3
Page 3 of 3 FirstFirst 123
Results 31 to 33 of 33

This is a discussion on Zapix's WRX : Stereo and HVAC Blue LED bulbs! within the Electronics/Car Audio forums, part of the Interior Mods category; These may be the answer guys - being they are pcb mount, bend the legs out would make them very ...

  1. #31
    Registered User Jhokur's Avatar
    Join Date
    Nov 2004
    Location
    San Jose, CA
    Posts
    0
    These may be the answer guys - being they are pcb mount, bend the legs out would make them very thin, possibly put one behind each gauge?

    http://www.ezhotdeal.com/store/product.aspx?prodid=3282 - 90 degree output blue LEDs

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #32
    Registered User
    Join Date
    Mar 2007
    Posts
    3
    Is there a reason why we need to cut the circuit board. From what i know for the HVAC the correct resistor in series should be enough to get the led working.

  4. #33
    Registered User
    Join Date
    Oct 2008
    Location
    stephenville,tx
    Posts
    98
    Quote Originally Posted by verc View Post
    hey I actually did my center console red and my dash blue

    I painted all my bulbs.

    And the center console turned out good, it's STi red now.

    But the guage cluster is all teal and messed up, anyone have an idea? I took out all the green condoms but there's still green?

    ANd how did you get the backlit stereo display to be blue? Which bulb is that?
    sand the gauge cluster down to get rid of the green film.

    take the circut board off of the radio. and bend the four feet back. 3 will pop out one will just bend. pull it back and you'll see two bulbs. I used a small flat screw driver and peeled the condom off. then I just painted the two bulbs.
    2002 WRX wagon STG2

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •