2011 Standard HU Bluetooth Issues
Results 1 to 4 of 4

This is a discussion on 2011 Standard HU Bluetooth Issues within the Electronics/Car Audio forums, part of the Interior Mods category; I have had very spotty connectivity problems in the past, but within the past couple of weeks I have been ...

  1. #1
    Registered User McBill's Avatar
    Join Date
    Sep 2013
    Location
    Buckeye State
    Posts
    1,046

    2011 Standard HU Bluetooth Issues

    I have had very spotty connectivity problems in the past, but within the past couple of weeks I have been having some serious troubles connecting to my Bluetooth via my iPhone 5. In the past maybe every couple of weeks I would randomly loose my connection while driving then it would come back a mere 30 seconds later. No big issue, except this has been an every day occurrence, and almost every time I drive the car actually. Not only will I loose my connection then it reconnects itself, but sometimes when I start up my car my Bluetooth will connect but no sound will be coming out what so ever. Sometimes is fixes itself after it automatically disconnects then reconnects. Other times I have to actually turn the car off then back on to get the Bluetooth to work correctly. Then when I do that it will still even connect and disconnect on its own.

    I'm thinking of talking to the dealer about this and seeing what they think. May be able to get a new unit through my extended warranty, but those are high hopes IMO. Has anyone else been having this issue?
    2011 WRB WRX Sedan - Q300, Invidia Catted Downpipe, Cobb RAM Intake w/Box, Protuned buy TiC
    Stink-Eye Mob #696
    Build Thread
    Facebook
    @billym14

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User
    Join Date
    May 2014
    Posts
    1
    I have the same problem. The bluetooth will just cut out randomly. Usually it says it is still connected, but sometimes it completely disconnects and says "Please Wait". Hoping someone has a fix for this. I have an iphone5s if that matters.

  4. #3
    Registered User McBill's Avatar
    Join Date
    Sep 2013
    Location
    Buckeye State
    Posts
    1,046
    Quote Originally Posted by ameans474 View Post
    I have the same problem. The bluetooth will just cut out randomly. Usually it says it is still connected, but sometimes it completely disconnects and says "Please Wait". Hoping someone has a fix for this. I have an iphone5s if that matters.
    I got ahold of the dealership and they can do a "diagnostic"... for $100, yeah, F that. I'll just deal with it lol.
    2011 WRB WRX Sedan - Q300, Invidia Catted Downpipe, Cobb RAM Intake w/Box, Protuned buy TiC
    Stink-Eye Mob #696
    Build Thread
    Facebook
    @billym14

  5. #4
    Registered User
    Join Date
    Nov 2012
    Posts
    19
    I also have this issue. It's rather annoying, but livable. I may go up to my dealer and have them check it out, but I have a hard time wanting to leave my car.

    For the record I have an iPhone 5s, and seemed to start having problems after updating my phone a month or two ago.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •