Bluetooth Connection
Results 1 to 3 of 3

This is a discussion on Bluetooth Connection within the Electronics/Car Audio forums, part of the Interior Mods category; Hey, I searched for an answer to this in the archives and didn't find it - apologies if I missed ...

  1. #1
    Registered User
    Join Date
    Sep 2012
    Location
    Connecticut
    Posts
    10

    Bluetooth Connection

    Hey, I searched for an answer to this in the archives and didn't find it - apologies if I missed one that's already there:

    I have a '13 WRX, stock HU. I paired my phone with the HU no problem - BUT every time i get in the car, I have to manually connect the phone (either on the phone or on the HU). It never pairs automatically. Default when i start it up is to say "NO DEVICE". I let it sit for more than 10 mins just to be sure it wasn't a lag thing. Once I pair it manually, it works fine (voice and music).

    I get the same problem with different phone mfrs. and OSes (had a Windows Phone earlier, now iPhone 5). Any suggestions?

    Many thanks!

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    and the Funky Bunch Calvinball's Avatar
    Join Date
    Jan 2012
    Location
    Philly Area
    Posts
    5,953
    Unpair it/remove the phone from the bluetooth. Then pair it again, but do so using the steering wheel controls, not the ones on the head unit itself.
    - Will
    First Mods: What to do and what not to do
    Current Car: 2014 Golf TDI
    Previous Cars:2012 WRB WRX Hatch, 2004 RSX-S, 1998 Grand Prix GTP
    "Isn't it amazing how smart you feel when you just aren't being stupid?"

  4. #3
    Registered User
    Join Date
    Sep 2012
    Location
    Connecticut
    Posts
    10
    Awesome. Tried removing, re-pairing, but not using the wheel yet (only on HU). Will try that now. Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •