Help with Steering Wheel Controls
Results 1 to 2 of 2

This is a discussion on Help with Steering Wheel Controls within the Electronics/Car Audio forums, part of the Interior Mods category; Well I installed my head unit a Alpine CDA-117 in my 2011 WRX and it works great. I added the ...

  1. #1
    Registered User
    Join Date
    May 2011
    Location
    Mokena, IL
    Posts
    35

    Help with Steering Wheel Controls

    Well I installed my head unit a Alpine CDA-117 in my 2011 WRX and it works great. I added the pins to the 20-pin harness to link into my steering wheel controls (pins 4,13 and 14). I connected them per the instructions and when troubleshooting it shows that they are connected. The thing is it seems like the 3.5mm jack that plugs into the back of the radio is not fitting correctly. When it is pushed in all the way nothing happens, but when it is out a bit it recognizes it is in something then still won't connect. Just seeing if anyone else has had a similar problem. I have a feeling that it may be a grounding issue, but i will have to check that after work.
    Last edited by TragSifarin; 06-22-2011 at 12:35 PM.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User
    Join Date
    May 2011
    Location
    Mokena, IL
    Posts
    35
    Yup it was a faulty ground.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •