Aftermarket HU install?
Results 1 to 10 of 10

This is a discussion on Aftermarket HU install? within the Electronics/Car Audio forums, part of the Interior Mods category; I have the OEM sub/amp under the passenger seat, and just got a double-din Kenwood DPX-MP4070 deck ( http://www.crutchfield.com/S-MOLJaSW...&I=113DPX4070) . ...

  1. #1
    Registered User b33zy77's Avatar
    Join Date
    Aug 2005
    Posts
    5

    Aftermarket HU install?

    I have the OEM sub/amp under the passenger seat, and just got a double-din Kenwood DPX-MP4070 deck (http://www.crutchfield.com/S-MOLJaSW...&I=113DPX4070). My question is, how can I get it to work with the oem sub/amp? If this is common knowledge that it's not really worth the effort sorry, but I searched and couldn't find much.

    Also, anything else I should know before the install to make sure everything works? Anyone else with this deck have any advice?

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User
    Join Date
    May 2004
    Location
    Shiloh Illinois
    Posts
    270
    Quote Originally Posted by b33zy77
    I have the OEM sub/amp under the passenger seat, and just got a double-din Kenwood DPX-MP4070 deck (http://www.crutchfield.com/S-MOLJaSW...&I=113DPX4070). My question is, how can I get it to work with the oem sub/amp? If this is common knowledge that it's not really worth the effort sorry, but I searched and couldn't find much.

    Also, anything else I should know before the install to make sure everything works? Anyone else with this deck have any advice?
    I just had an Alpine 9851 system installed and the OEM sub still works. I didnt ask about it though. I dont think he did anything special.

  4. #3
    Registered User b33zy77's Avatar
    Join Date
    Aug 2005
    Posts
    5
    Quote Originally Posted by ScreaminDemon
    I just had an Alpine 9851 system installed and the OEM sub still works. I didnt ask about it though. I dont think he did anything special.
    you sure it works? Can you control the volume of it and stuff? I was told the plug for the sub/amp doesn't work with aftermarket stuff. Someone here should know...

  5. #4
    Registered User
    Join Date
    May 2004
    Location
    Shiloh Illinois
    Posts
    270
    Positive. I moved the seat forward and watched and listened. I think it runs through the speakers, not a plug. But then again, I'm completely retarded when it comes to this which is why I had all my new stuff installed.

  6. #5
    Moderator T0rque's Avatar
    Join Date
    Dec 2004
    Location
    Medford, Oregon
    Posts
    25,518
    I Support ClubWRX
    Quote Originally Posted by b33zy77
    you sure it works? Can you control the volume of it and stuff? I was told the plug for the sub/amp doesn't work with aftermarket stuff. Someone here should know...
    Crutchfield should have a conversion harness or replacement harness or something to make it work.


    Lead Wrench @ WTF Tuning, LLC

  7. #6
    Registered User b33zy77's Avatar
    Join Date
    Aug 2005
    Posts
    5
    I have a harness but I don't think I connected the wires correctly or something (the wires from the harness to the deck). I guess what i need is a little step-by-step or something from someone who has done it, and what to look out for. I know there are two wires on the deck that seem to control an external amp but not sure which connects to which... I really do need specifics I'm pretty new at this.

  8. #7
    Registered User abruno's Avatar
    Join Date
    Aug 2005
    Location
    HAckettstown, NJ
    Posts
    9
    I know on crutchfield's website, you have to specify whether your wrx has the sub installed or not. They may supply you with a different harness depending on what you choose. just a gues, though.

  9. #8
    Registered User b33zy77's Avatar
    Join Date
    Aug 2005
    Posts
    5
    Quote Originally Posted by abruno
    I know on crutchfield's website, you have to specify whether your wrx has the sub installed or not. They may supply you with a different harness depending on what you choose. just a gues, though.
    ok, i looked on Crutchfield's site and didn't see what you are mentioning, can you point me in the direction where it says if you have the factory sub or not?

  10. #9
    Registered User abruno's Avatar
    Join Date
    Aug 2005
    Location
    HAckettstown, NJ
    Posts
    9
    Sure. On their homepage in the top right hand corner, there's the link that says, "What Fits In My Car?" From there, you select, year, make, etc. The last thing it asks for is "with or without factory subwoofer." Hope this helps.

  11. #10
    Registered User b33zy77's Avatar
    Join Date
    Aug 2005
    Posts
    5
    That is for the 05, not the 03. What is the difference? What is special about the sub that I can't seem to get it to work (or adjust bass seettings)?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •