0-60 using my cobb accessport and 60' time... - Page 3
Page 3 of 3 FirstFirst 123
Results 31 to 36 of 36

This is a discussion on 0-60 using my cobb accessport and 60' time... within the Comparison: WRX vs World forums, part of the Community - Meet other Enthusiasts category; so when you have it set at 6k and shift from 1-2, do you let it bounce off the 6k ...

  1. #31
    Registered User J_Maher_WRX's Avatar
    Join Date
    May 2011
    Location
    Newfoundland
    Posts
    279
    so when you have it set at 6k and shift from 1-2, do you let it bounce off the 6k limited at all? Like letting it bounce then slipping the clutch like you do when launching? Or do you just shift as fast as possible and dump the clutch? And when shifting to 3rd and 4th, do you still use the FFS?
    Justin ~ 2011 WRX (WRB Sedan) ~ 275whp/299wtq

    Build Thread Beloww:
    http://www.clubwrx.net/forums/builds...-2011-wrx.html

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #32
    Registered User
    Join Date
    Oct 2002
    Location
    MD
    Posts
    398
    I have brought my AP to the dragstrip and compared it's results with my timeslips. It was pretty accurate, even the 60ft time. Wheelspin off the line didn't seem to effect the accuracy either.
    -09 Impreza 2.5GT 13.72/ 99.4/1.926
    -99 Mustang 10.64/136.41.57
    -08 R32 (bone stock)

  4. #33
    Registered User Eric05mx's Avatar
    Join Date
    Oct 2010
    Location
    PA
    Posts
    901
    Quote Originally Posted by J_Maher_WRX View Post
    so when you have it set at 6k and shift from 1-2, do you let it bounce off the 6k limited at all? Like letting it bounce then slipping the clutch like you do when launching? Or do you just shift as fast as possible and dump the clutch? And when shifting to 3rd and 4th, do you still use the FFS?
    You don't want to slip the clutch at all when shifting! It should be as quick as possible. Yes, I used FFS every gear when running at the strip. Shifting with FFS is the same thing as doing a wide open pull shifting at 6500 but the only thing you do different is don't leave off the gas.

    Have you ever power shifted a car before?
    2012 WRX ice silver metallic
    Protuned by Agile Auto 315whp/342wtq @ 20.5psi

  5. #34
    Registered User
    Join Date
    Nov 2010
    Location
    Nova Scotia
    Posts
    4
    Was wondering about the numbers did 1 run @ 306hp 370 wtq 2nd which I should have taken a pic of 409hp and 523 wtq I'll pretend its real when my mustang friends are bragging ...

  6. #35
    Registered User J_Maher_WRX's Avatar
    Join Date
    May 2011
    Location
    Newfoundland
    Posts
    279
    Quote Originally Posted by Eric05mx View Post
    You don't want to slip the clutch at all when shifting! It should be as quick as possible. Yes, I used FFS every gear when running at the strip. Shifting with FFS is the same thing as doing a wide open pull shifting at 6500 but the only thing you do different is don't leave off the gas.

    Have you ever power shifted a car before?
    I'm sorry I might not have really explained my previous post the best lol this is actually my first manual car, but when i meant 'slipping' the clutch, i meant basically coming off the clutch slightly slower than just dumping it i.e releasing the clutch as fast as possible. i never slip the clutch when shifting, and when i use FFS i shift as fast as possible, i was just wondering if it could be made to be extremely smooth.

    It's possible to powershift in the wrx although ive only done it maybe twice, i found that it was actually a lot slower as you had to wait longer for the stupid revhang to drop before it would let you get it in second, not sure though as I don't have much experience when it comes to that. But speaking of the clutch, you don't just drop the clutch when launching do you?? I've been stepping off the clutch fairly quickly when launching, not just dumping it, to try and get the quickest start, I never ever smell burnt clutch, and the tires don't break loose very much, maybe just a tiny bit. Same type of scenario with you?
    Justin ~ 2011 WRX (WRB Sedan) ~ 275whp/299wtq

    Build Thread Beloww:
    http://www.clubwrx.net/forums/builds...-2011-wrx.html

  7. #36
    Registered User J_Maher_WRX's Avatar
    Join Date
    May 2011
    Location
    Newfoundland
    Posts
    279
    oh btw guys, last few times i've tried to do the 0-60 performance test, after i launch and hit 60 mph, it doesnt show the test results as usual, it shows the screen with the 60', 330', 60mph, 1000', 1/4mile etc. i know for a fact that i am not going into the 1/4 mile test, i AM going into the 0-60 test, any ideas why it's not working now?
    Justin ~ 2011 WRX (WRB Sedan) ~ 275whp/299wtq

    Build Thread Beloww:
    http://www.clubwrx.net/forums/builds...-2011-wrx.html

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •