0-60 using my cobb accessport and 60' time... - Page 2
Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 36

This is a discussion on 0-60 using my cobb accessport and 60' time... within the Comparison: WRX vs World forums, part of the Community - Meet other Enthusiasts category; wow those are some nice numbers man, what did you have your LC and FFS set to?? Just curious, i ...

  1. #16
    Registered User J_Maher_WRX's Avatar
    Join Date
    May 2011
    Location
    Newfoundland
    Posts
    279
    wow those are some nice numbers man, what did you have your LC and FFS set to?? Just curious, i know i still wont get the same results, minus the intake and higher octance gas, but still wondering
    Justin ~ 2011 WRX (WRB Sedan) ~ 275whp/299wtq

    Build Thread Beloww:
    http://www.clubwrx.net/forums/builds...-2011-wrx.html

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #17
    Registered User G8toWRXDave's Avatar
    Join Date
    Sep 2011
    Location
    Western NY
    Posts
    141
    I didn't realize till after but the stage 1 + SF map is version 2 so it doesn't have lc or ffs. So it was just a rev high and launch, don't know the specific rpm. I went home and used the online tool to add lc to the map but haven't used it yet.

    Sent from my DROIDX using Tapatalk
    2011 WRX Limited - Dark Grey Metallic
    [Cobb stage 2 93+ SF Intake] [Invidia Catted DP] [SMY Gauge Cluster w/Boost and Volt Gauges] [Monkeybone Racing Heater Vent Gauge Panel w/Oil Pressure and Temp Gauges]
    [Cobb Heatshield] [Kartboy SS] [Weathertech Floorliners] [Hardwired V1 w/Remote Display] [Complete Aftermarket Audio System] [Lighted WRX fender badges]

  4. #18
    Registered User J_Maher_WRX's Avatar
    Join Date
    May 2011
    Location
    Newfoundland
    Posts
    279
    ahh ok man, well if you set it up and during your testing if you get similiar or better results, please let me know! thanks bro
    Justin ~ 2011 WRX (WRB Sedan) ~ 275whp/299wtq

    Build Thread Beloww:
    http://www.clubwrx.net/forums/builds...-2011-wrx.html

  5. #19
    Registered User Eric05mx's Avatar
    Join Date
    Oct 2010
    Location
    PA
    Posts
    903
    According to my best time slip of 12.80 @ 107 with a 1.73 60ft my 0-60 was 4.1 seconds.
    2012 WRX ice silver metallic
    Protuned by Agile Auto 315whp/342wtq @ 20.5psi

  6. #20
    Registered User Eric05mx's Avatar
    Join Date
    Oct 2010
    Location
    PA
    Posts
    903
    Quote Originally Posted by G8toWRXDave View Post
    i did one 0-60 run with my AP, stage 1 +SF intake, 93 octane:
    60' - 1.6s (1.5XX)
    0-60mph - 4.6s (4.5XX)

    i dont remember the digits that i replaced with XX so i just rounded up to 1.6 and 4.6.

    this was the one and only run ive done so far
    Ya, I doubt the AP is spot on because a 1.5 or 1.6 60ft is very tough to accomplish. That would put your 0-60 much lower real world.
    2012 WRX ice silver metallic
    Protuned by Agile Auto 315whp/342wtq @ 20.5psi

  7. #21
    Registered User G8toWRXDave's Avatar
    Join Date
    Sep 2011
    Location
    Western NY
    Posts
    141
    60' is low because of wheel spin and how the accessport measures it. I wouldn't dare to say it is accurate.

    0-60 should be accurate though, only has to measure the time from the clutch switch changing states to the 60mph mark.

    Sent from my DROIDX using Tapatalk
    2011 WRX Limited - Dark Grey Metallic
    [Cobb stage 2 93+ SF Intake] [Invidia Catted DP] [SMY Gauge Cluster w/Boost and Volt Gauges] [Monkeybone Racing Heater Vent Gauge Panel w/Oil Pressure and Temp Gauges]
    [Cobb Heatshield] [Kartboy SS] [Weathertech Floorliners] [Hardwired V1 w/Remote Display] [Complete Aftermarket Audio System] [Lighted WRX fender badges]

  8. #22
    Registered User J_Maher_WRX's Avatar
    Join Date
    May 2011
    Location
    Newfoundland
    Posts
    279
    Quote Originally Posted by Eric05mx View Post
    According to my best time slip of 12.80 @ 107 with a 1.73 60ft my 0-60 was 4.1 seconds.
    That's wicked man, assuming you're stage 2 with a tune?? Perhaps ebcs and other mods as well? What you have the LC and FFS set at??
    Justin ~ 2011 WRX (WRB Sedan) ~ 275whp/299wtq

    Build Thread Beloww:
    http://www.clubwrx.net/forums/builds...-2011-wrx.html

  9. #23
    Registered User J_Maher_WRX's Avatar
    Join Date
    May 2011
    Location
    Newfoundland
    Posts
    279
    I believe my 60' of 1.788 from the AP is def accurate as there was no wheelspin whatsoever, if anything, like I said, I may have let the clutch out a tad too fast as it slightly jerked/bucked coming off the line
    Justin ~ 2011 WRX (WRB Sedan) ~ 275whp/299wtq

    Build Thread Beloww:
    http://www.clubwrx.net/forums/builds...-2011-wrx.html

  10. #24
    Pro Manscaper Mikie13's Avatar
    Join Date
    Oct 2006
    Location
    Palmyra, NJ
    Posts
    20,971
    Quote Originally Posted by Eric05mx View Post
    According to my best time slip of 12.80 @ 107 with a 1.73 60ft my 0-60 was 4.1 seconds.
    Jesus what mods do you have?
    The Hawk-Eye Alliance #90|The Blobeye Syndicate #0|The Stink-Eye Mob #0|N.E.R.D. Founding Member & #3
    2012 Lightning Red WRX Sedan
    Stock...for now Soon to be OpenSource tuned by: Mattypants @ WTF Tuning

  11. #25
    Registered User G8toWRXDave's Avatar
    Join Date
    Sep 2011
    Location
    Western NY
    Posts
    141
    Quote Originally Posted by J_Maher_WRX View Post
    I believe my 60' of 1.788 from the AP is def accurate as there was no wheelspin whatsoever, if anything, like I said, I may have let the clutch out a tad too fast as it slightly jerked/bucked coming off the line
    The less amount of wheel spin the more accurate the accessport will be for 60'. Seems we both agree on this?


    Sent from my DROIDX using Tapatalk
    2011 WRX Limited - Dark Grey Metallic
    [Cobb stage 2 93+ SF Intake] [Invidia Catted DP] [SMY Gauge Cluster w/Boost and Volt Gauges] [Monkeybone Racing Heater Vent Gauge Panel w/Oil Pressure and Temp Gauges]
    [Cobb Heatshield] [Kartboy SS] [Weathertech Floorliners] [Hardwired V1 w/Remote Display] [Complete Aftermarket Audio System] [Lighted WRX fender badges]

  12. #26
    Registered User J_Maher_WRX's Avatar
    Join Date
    May 2011
    Location
    Newfoundland
    Posts
    279
    Quote Originally Posted by Mikie13 View Post
    Jesus what mods do you have?
    those numbers arent that hard to get, lots of videos on youtube of guys getting 4.0-4.2s 0-60s with or nearly all of the following mods: full TBE, Grimmspeed EBCS, Cobb intake and a custom tune. some other guys got larger injectors and a walbro fuel pump, but its really not necessary unless your'e upgrading the turbo.

    To the OP: JUST realized after re-reading your OP, you started the "Dyno" rpms at 650... you dont start a dyno in neutral or at idle... set the start rpm for 2000 rpms, get the car in third gear and go WOT, GUARANTEE you that you will get more realistic numbers.

    BTW, the cars Curb weight is ~3030 lbs according to CarandDriver. Try it again man!
    Justin ~ 2011 WRX (WRB Sedan) ~ 275whp/299wtq

    Build Thread Beloww:
    http://www.clubwrx.net/forums/builds...-2011-wrx.html

  13. #27
    Registered User J_Maher_WRX's Avatar
    Join Date
    May 2011
    Location
    Newfoundland
    Posts
    279
    Quote Originally Posted by G8toWRXDave View Post
    The less amount of wheel spin the more accurate the accessport will be for 60'. Seems we both agree on this?


    Sent from my DROIDX using Tapatalk
    oh absolutely, the only hard thing to judge is at what RPM's LC can be set at without getting wheelspin that will give a biased 60' readout. I've changed my LC to 4800, gonna try that on the way home and I'll let you guys know how it works out. When I did 4500rpms, it seemed I either let out on the clutch too fast or it just wasnt enough power as it slightly jerked
    Justin ~ 2011 WRX (WRB Sedan) ~ 275whp/299wtq

    Build Thread Beloww:
    http://www.clubwrx.net/forums/builds...-2011-wrx.html

  14. #28
    Registered User Eric05mx's Avatar
    Join Date
    Oct 2010
    Location
    PA
    Posts
    903
    Quote Originally Posted by J_Maher_WRX View Post
    That's wicked man, assuming you're stage 2 with a tune?? Perhaps ebcs and other mods as well? What you have the LC and FFS set at??
    Cobb Stage 2, Invidia catted down pipe, Invidia Q300, everything else stock, including intake and air filter. 5500 is the sweet spot for launching. FFS is set at 6000. I shift at 6500 from 1st to 2nd, 6000 on 2nd, 3rd, and 4th.

    Quote Originally Posted by J_Maher_WRX View Post
    I believe my 60' of 1.788 from the AP is def accurate as there was no wheelspin whatsoever, if anything, like I said, I may have let the clutch out a tad too fast as it slightly jerked/bucked coming off the line
    Only way to find out is go to your local track. Getting into the 1.7's is tough so I doubt the AP is accurate.

    Quote Originally Posted by Mikie13 View Post
    Jesus what mods do you have?
    See above. The driver has a lot to do with it. My launch was perfect and smooth with every shift being very quick and smooth also.

    I made 4 good passes that day with my goal dipping into the 12's.

    First pass: I actually beat my friends 03 Z06 on this pass because he spun a bit in 2nd gear and went 13.04
    60ft- 1.81
    1/4- 13.03
    mph- 102.9


    2nd Pass:
    60ft- 1.76
    1/4- 13.00
    mph- 103.26


    3rd Pass:
    60ft- 1.80
    1/4- 12.93
    mph- 103.85


    4th Pass: Raced an 06 STi with an intake, tbe, and tune on this run. He went 13.37 @ 102 so I had 2-3 car lengths on him.
    60ft- 1.73
    1/4- 12.80
    mph- 107
    2012 WRX ice silver metallic
    Protuned by Agile Auto 315whp/342wtq @ 20.5psi

  15. #29
    Registered User J_Maher_WRX's Avatar
    Join Date
    May 2011
    Location
    Newfoundland
    Posts
    279
    If you have your FFS set at 6000, do you find that you get a jerk/buck if you shift really fast between 1-2?? Or how do you shift between 1-2 to get it smooth and as fast as possible?
    Justin ~ 2011 WRX (WRB Sedan) ~ 275whp/299wtq

    Build Thread Beloww:
    http://www.clubwrx.net/forums/builds...-2011-wrx.html

  16. #30
    Registered User Eric05mx's Avatar
    Join Date
    Oct 2010
    Location
    PA
    Posts
    903
    Quote Originally Posted by J_Maher_WRX View Post
    If you have your FFS set at 6000, do you find that you get a jerk/buck if you shift really fast between 1-2?? Or how do you shift between 1-2 to get it smooth and as fast as possible?
    Nope, it's actually smoother than shifting without it. I just hold it to the floor and shift quick while never leaving off. The tach will only drop to 6k so you stay in boost instead of completely leaving off like a normal shift.

    It's not something I do often at all. I've only ran the car 3 times in 1 year at the track and driving very conservative on a daily basis because this is my DD.
    2012 WRX ice silver metallic
    Protuned by Agile Auto 315whp/342wtq @ 20.5psi

Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •