04 auto WRX 1/4 mile problem - Page 2
+ Reply to Thread
Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 45

This is a discussion on 04 auto WRX 1/4 mile problem within the Comparison: WRX vs World forums, part of the Community - Meet other Enthusiasts category; Check pressure in the cylinders, you never know. ---Joe---...

  1. #16
    Registered User
    Join Date
    May 2011
    Location
    Jersey
    Posts
    87
    Check pressure in the cylinders, you never know.

    ---Joe---

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #17
    OMG WTF MainFrame's Avatar
    Join Date
    Sep 2002
    Location
    Texas, United States
    Posts
    8,724
    I Support ClubWRX I Support ClubWRX
    Quote Originally Posted by Oh! Snap! View Post
    Check pressure in the cylinders, you never know.

    ---Joe---

    It could be really bad fouled plugs, but getting a compression/leakdown test is never a bad idea when trying to diagnose problems. As a matter of fact, it would be a piece of cake to check compression while you're doing the plugs since the hardest part is getting the plugs out and back in.

  4. #18
    Pro Manscaper Mikie13's Avatar
    Join Date
    Oct 2006
    Location
    Palmyra, NJ
    Posts
    21,203
    Just caught this as...but brake boosting at only 2500rpms? Is that enough to be in good spooled up boost by the time you launch?

    I'm not fully aware of correct 4EAT launch procedure, but is that enough spool?
    The Hawk-Eye Alliance #90|The Blobeye Syndicate #0|The Stink-Eye Mob #0|N.E.R.D. Founding Member & #3
    2012 Lightning Red WRX Sedan
    ProcessWest TMIC Cobb SF Intake w/airbox Invidia Catless Downpipe Invidia Q300 Catback Kartboy Short Shifter
    OpenSource tuned by: Matty @ WTF Tuning

  5. #19
    Registered User Rgw2kx's Avatar
    Join Date
    Oct 2010
    Location
    Ohio
    Posts
    53
    Quote Originally Posted by Mikie13 View Post
    Just caught this as...but brake boosting at only 2500rpms? Is that enough to be in good spooled up boost by the time you launch?

    I'm not fully aware of correct 4EAT launch procedure, but is that enough spool?
    not really but thats all i could get it up to.

    and i changed the plugs, no luck

  6. #20
    Registered User
    Join Date
    Oct 2002
    Location
    MD
    Posts
    398
    Heres a clip of the tach of my 4eat during the launch. Notice that it only takes about 1 second to spool up to 3200 rpms. The 2.5 liter engine makes a huge difference.

    ‪2009 Impreza 2.5GT 0-100 mph acceleration‬‏ - YouTube
    -09 Impreza 2.5GT 13.72/ 99.4/1.926
    -99 Mustang 10.64/136.41.57
    -08 R32 (bone stock)

  7. #21
    Registered User Rgw2kx's Avatar
    Join Date
    Oct 2010
    Location
    Ohio
    Posts
    53
    ok the plugs are brand new, the o2 sensor has been replaced, 2 shops have turned down working on it because of some aftermarket (which is rediculus because all i have in it are a trans cooler and an uppipe). i took a video of the 2 boost gauges in the car (car came with 2) and the one barely reaches .1 MPa and the other gets to 15 PSI, but both drop off at higher RPM. i will be making a new thread in the troubleshooting part of the forums, and here is a link to the video

    Boost Problem.m4v - YouTube

    again, thanks for any help guys, really appretiate it
    Last edited by Rgw2kx; 08-16-2011 at 10:51 AM.

  8. #22
    Registered User
    Join Date
    Oct 2002
    Location
    MD
    Posts
    398
    What was the MPH when you ran at the dragstrip? I didn't see this on any of your posts. That'll tell us if you are down on power
    Last edited by TonyG; 08-16-2011 at 03:50 PM.
    -09 Impreza 2.5GT 13.72/ 99.4/1.926
    -99 Mustang 10.64/136.41.57
    -08 R32 (bone stock)

  9. #23
    Pro Manscaper Mikie13's Avatar
    Join Date
    Oct 2006
    Location
    Palmyra, NJ
    Posts
    21,203
    Hitting 15psi isn't sluggish. The stock tune only goes to 13.x PSI on a WRX and is tuned to taper down as it approaches redline (ergo dropping off in higher revs).

    I'm not so sure there's any problem at all given that info...
    The Hawk-Eye Alliance #90|The Blobeye Syndicate #0|The Stink-Eye Mob #0|N.E.R.D. Founding Member & #3
    2012 Lightning Red WRX Sedan
    ProcessWest TMIC Cobb SF Intake w/airbox Invidia Catless Downpipe Invidia Q300 Catback Kartboy Short Shifter
    OpenSource tuned by: Matty @ WTF Tuning

  10. #24
    zax
    zax is offline
    \_(ツ)_/ zax's Avatar
    Join Date
    Nov 2008
    Location
    Neverland Ranch, Maryland
    Posts
    13,445
    I Support ClubWRX I Support ClubWRX
    Get your compression test/leakdown test done...
    2015 CWP WRX STi ... But how did I get roped back into an EJ motor?!
    Zax's utterly unimaginably stock 2015 STi build thread
    Zax's Shaggin' Wagon Build Thread Now tuned for 99% pure Unicorn Jizz!

    Zach | Moderator -- Mid-Atlantic States, Tech & Modifying & General Repairs
    Rollin' with the Bugeye Mafia #302 | N.E.R.D. Subject Zero
    Facebook me here

    Your Mid-A local board: http://www.clubwrx.net/forums/mid-atlantic-states/

  11. #25
    Registered User John M's Avatar
    Join Date
    Dec 2002
    Location
    Milledgeville, GA
    Posts
    749
    A compression check would give you a good picture of the engine's health. The gauge is cheap and it's easy to do, except for getting your hands down into that area can be a PITA.

    I've never heard of shops refusing to work on a car with aftermarket parts -- isn't what what they do?

    I always heard that Subaru automatics don't like to be brake boosted. I've seen the carnage and as fun as it might be, I'd avoid it if it were my car.

    A datalogger would still tell you a lot about the health of your car. I don't know how much info you can get from an 02 vs. the 05 I had experience with but the ECU will try to show you what's up. You can reach 15 psi all day long but if it's yanking all the timing it can, something's wrong.
    John M
    2000 Lincoln Continental - slow DD with the DOHC 4.6 and a Superchips tune
    1992 Lexus SC400 - slow resto project
    2005 Legacy GT Limited - SOLD Feb 2011 - Forged internals, FP HTA Green @ 22 psi.

  12. #26
    Registered User 2.0Rs's Avatar
    Join Date
    Jul 2007
    Location
    King of Prussia, Pa
    Posts
    1,168
    Really just a random question. You said you just bought the car. Did you put the up pipe on? Are you sure someone didn't previously mod it and running a tune that isn't for the mods you currently have? Also have you seen what other typical times are being run? Maybe your local track is notorious for bad times.

  13. #27
    Registered User Rgw2kx's Avatar
    Join Date
    Oct 2010
    Location
    Ohio
    Posts
    53
    the track was timing everyone fine, and the times for me were consistant. i did put the pipe on but the engine was bone stock when i got the car so i dont see why the prev owned would have a tune of any sort

  14. #28
    Registered User
    Join Date
    Oct 2002
    Location
    MD
    Posts
    398
    Your times are meaningless if you are wondering about HP. You have to look at the MPH, which you haven't posted.
    -09 Impreza 2.5GT 13.72/ 99.4/1.926
    -99 Mustang 10.64/136.41.57
    -08 R32 (bone stock)

  15. #29
    Registered User 2.0Rs's Avatar
    Join Date
    Jul 2007
    Location
    King of Prussia, Pa
    Posts
    1,168
    Quote Originally Posted by Rgw2kx View Post
    the track was timing everyone fine, and the times for me were consistant. i did put the pipe on but the engine was bone stock when i got the car so i dont see why the prev owned would have a tune of any sort
    Quote Originally Posted by TonyG View Post
    Your times are meaningless if you are wondering about HP. You have to look at the MPH, which you haven't posted.
    This^^^^ It's been asked, don't know why it hasn't. Makes no sense.

  16. #30
    Registered User Rgw2kx's Avatar
    Join Date
    Oct 2010
    Location
    Ohio
    Posts
    53
    because i lost the slip and i forgot what the mph was. i wana say low-mid 90's

+ Reply to Thread
Page 2 of 3 FirstFirst 123 LastLast

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •