Annoying Seat Belt Chime Fix - Page 3
Page 3 of 3 FirstFirst 123
Results 31 to 41 of 41

This is a discussion on Annoying Seat Belt Chime Fix within the Cockpit and Cabin forums, part of the Tutorials & DIY category; think i finally did it correctly! thanks nice pics, wish i could afford the sexy sti...

  1. #31
    Registered User foriamanengine's Avatar
    Join Date
    Jul 2009
    Posts
    2

    sweet!

    think i finally did it correctly! thanks nice pics, wish i could afford the sexy sti

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #32
    Registered User JUSTINSNUTSWINGER's Avatar
    Join Date
    Jul 2008
    Location
    San Antonio
    Posts
    1,923
    I can't get it to work on my STi.... My WRX had no problems... WTH.... Do I enter the entire metal buckle into the female part 20 times or just have it in there and push the button all the way down ???
    N-swinger

    2000 Escort

    Maintenance schedule and poke in the eyes:
    http://www.clubwrx.net/forums/genera...nce-guide.html

  4. #33
    Registered User rscolian's Avatar
    Join Date
    Dec 2011
    Location
    Hilton Head, Sc
    Posts
    23
    will this work on an '11 WRX?

  5. #34
    Pro Manscaper Mikie13's Avatar
    Join Date
    Oct 2006
    Location
    Palmyra, NJ
    Posts
    20,768
    Give it a whirl. I heard it did work on the 2009s. It's a free mod, so try it.
    The Hawk-Eye Alliance #90|The Blobeye Syndicate #0|The Stink-Eye Mob #0|N.E.R.D. Founding Member & #3
    2012 Lightning Red WRX Sedan Stock...for now Soon to be OpenSource tuned by: Mattypants @ WTF Tuning
    "If I have 10 ice cubes and you have 11 giraffes, how many pancakes can fit on the roof? Purple, because aliens donít wear hats" -Ying

  6. #35
    Registered User 2011WRX-SD's Avatar
    Join Date
    Feb 2012
    Location
    south dakota
    Posts
    23
    Just did that on my 2011 wrx and it worked! No more annoying seat belt beep. Thanks a lot!

  7. #36
    Registered User 2011WRX-SD's Avatar
    Join Date
    Feb 2012
    Location
    south dakota
    Posts
    23
    Quote Originally Posted by Cyanolum View Post
    This should be the first "mod" that anybody does... That stupid chime was driving me nuts!
    Agreed.

  8. #37
    The Maestro WRXcritter's Avatar
    Join Date
    Jun 2012
    Location
    Indiana
    Posts
    146
    I Support ClubWRX
    just wanted to say that post #15 from 07 still works on the 2013 wrx lol.
    2013 Subaru WRX named BlueRex
    2003 Jeep Rubicon, special zombie apocalypse edition

  9. #38
    Registered User
    Join Date
    Dec 2012
    Location
    Brooklyn
    Posts
    10
    Any idea if something similar can be done with the door chime?

  10. #39
    Registered User ea126405's Avatar
    Join Date
    Nov 2011
    Location
    Corn Country
    Posts
    221
    I Support ClubWRX
    Why not just wear your seat belt and save the trouble?
    '12 WRX Limited, 5-door -- Black

  11. #40
    Registered User wrxnguyen's Avatar
    Join Date
    Jul 2013
    Location
    714 Orange County
    Posts
    325
    Quote Originally Posted by Mikie13 View Post
    I did it successfully on my 2nd attempt. Turn car to Ignition on, but don't turn the car on...Leave the button pressed in, but just insert, pull out, insert, pull out 20+ times (couple extra don't hurt) within the 30 second period...leave unbuckled and immediately turn the Ignition off.

    Turn it back on, start the car...and the chime goes off initially, but is done after that! Even the little light goes away...
    Just did this EXACT step on my 2013 wrx today. Confirmed it is still working

  12. #41
    Registered User
    Join Date
    Nov 2013
    Posts
    15
    I have done this a few times on my '14 wrx. Unfortunately the seatbelt chime eventually comes back. When it was colder it would come back after just a few days, and most recently it was about a week. Has anyone encountered this problem? Could it be a issue where the battery charge gets too low and the car loses its settings? My commute is only 2.5 miles (5-10 minutes typically), is that not enough to get the battery charged back up or something? Thanks for the help, hoping this is the right place to ask.
    2014 WRX Hatch
    Plasma Blue Pearl

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •