Double Posting Problem Still.... - Page 2
Page 2 of 2 FirstFirst 12
Results 16 to 25 of 25

This is a discussion on Double Posting Problem Still.... within the Clubwrx Website/Forum Support - Report Errors forums, part of the Community - Meet other Enthusiasts category; Originally Posted by CWRX admin Just a little more info. Does this only happen when using the quick reply box ...

  1. #16
    The Member michaelwfox's Avatar
    Join Date
    Nov 2011
    Location
    North GA
    Posts
    3,461
    I Support ClubWRX
    Quote Originally Posted by CWRX admin View Post
    Just a little more info.

    Does this only happen when using the quick reply box to post?

    I was going through a similar vbulletin bug thread about being asked to leave the page, but nothing about double posting. I just want to know if this is a similar issue related to the Quick Reply:

    Quick Reply - Asks whether user wants to leave or stay on every quick reply made - vBulletin Community Forum

    ~ AS
    I usually use the Quick Reply method. My double posts only ever happen if that message pops up.
    GTA:O ClubWRX Crew

    My "Build" Thread!

    2006 WRX TR
    Hawk-Eye Alliance #1856...ssshhh don't tell anyone!

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #17
    Administrator
    Join Date
    Sep 2013
    Posts
    89
    I Support ClubWRX
    Hello,

    Does the double post error only happen when you guys use the quick reply box to post?

    ~km community support

  4. #18
    Registered User McBill's Avatar
    Join Date
    Sep 2013
    Location
    Buckeye State
    Posts
    858
    Quote Originally Posted by CWRX admin View Post
    Hello,

    Does the double post error only happen when you guys use the quick reply box to post?

    ~km community support
    I don't know if it is subject to ONLY quick post but I have never noticed it in the advanced posting, if that answers your question. I'm not sure if that says much but I hardly use the advanced posting option unless I'm creating a thread or posting a life story.
    2011 WRB WRX Sedan - Q300, Invidia Catted Downpipe, Cobb RAM Intake w/Box, Protuned buy TiC
    Stink-Eye Mob #696
    Build Thread
    Facebook
    @billym14

  5. #19
    Registered User poi88's Avatar
    Join Date
    Feb 2013
    Location
    Long Island, NY
    Posts
    311
    Happens on my tapatalk

  6. #20
    Administrator
    Join Date
    Sep 2013
    Posts
    89
    I Support ClubWRX
    Thanks for the info. This is still really strange. We'll continue looking to find a solution.

    ~ AS

  7. #21
    \_(ツ)_/ Rambo's Avatar
    Join Date
    Oct 2010
    Location
    Denial
    Posts
    4,834
    I Support ClubWRX
    I haven't seen any double posts yet this morning, but there were a lot of double-posts this weekend. I see it on Chrome with Windows 7, Chrome with OS X, IE9 for Windows 7, and Safari for iOS 7. I typically use the Quick Reply box.
    Isaac -- 2003 WRX sedan Stg II - Gave its life for mine 6/2013.
    2007 Outback 3.0R wagon
    Proud owner of a N.E.R.D, Member 1.3810-23

    He who shall be last, shall be sideways and smiling... - Jeremy Clarkson

  8. #22
    Administrator
    Join Date
    Sep 2013
    Posts
    89
    I Support ClubWRX
    We've tried something, but uncertain if it resolved the issue. Can you let us know if this is still happening now?

    ~ AS

  9. #23
    Registered User gizmo0034's Avatar
    Join Date
    Apr 2014
    Location
    evanston, il
    Posts
    273
    Quote Originally Posted by CWRX admin View Post
    We've tried something, but uncertain if it resolved the issue. Can you let us know if this is still happening now?

    ~ AS
    Just happened again to me. I'm on Chrome on my macbook pro and used quick reply. No message popped up this time but I still got the double post.


  10. #24
    Administrator Justin@ClubWRX's Avatar
    Join Date
    Oct 2010
    Location
    Irvine, CA
    Posts
    375
    I Support ClubWRX
    Quote Originally Posted by CWRX admin View Post
    We've tried something, but uncertain if it resolved the issue. Can you let us know if this is still happening now?

    ~ AS
    You guys probably use some kind of server-side caching, right? We had this double-posting issue a while ago and I was only able to stop it by disabling APC. IIRC it was something related to AJAX and APC.
    Justin
    ClubWRX.net Admin

  11. #25
    Administrator
    Join Date
    Sep 2013
    Posts
    89
    I Support ClubWRX
    Quote Originally Posted by Justin@ClubWRX View Post
    You guys probably use some kind of server-side caching, right? We had this double-posting issue a while ago and I was only able to stop it by disabling APC. IIRC it was something related to AJAX and APC.
    Looking into this further, it appears there was a VBSEO plugin caching that may have been causing this. We'll see if it comes back.

    ~ Alan

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •