Lots of random slowness and double posting... - Page 2
Page 2 of 2 FirstFirst 12
Results 16 to 26 of 26

This is a discussion on Lots of random slowness and double posting... within the Clubwrx Website/Forum Support - Report Errors forums, part of the Community - Meet other Enthusiasts category; Originally Posted by Mikie13 Probably a couple days ago...honestly since when you posted this thread, it hasn't occurred to me. ...

  1. #16
    Administrator
    Join Date
    Sep 2013
    Posts
    89
    I Support ClubWRX

    Double Post Issue

    Quote Originally Posted by Mikie13 View Post
    Probably a couple days ago...honestly since when you posted this thread, it hasn't occurred to me. But there are a couple threads where people deleted/edited saying "sorry, double post." I saw one just yesterday where RayfieldsWRX (administrator) had double posted. Thought that was funny.

    I'll be glad to find some examples for you when they come up. I'm just now checking my threads for the day, so when I come across it, I'll post links. Might be easier than screen shots.

    So far today though, things are working rather zippy. I like it.
    Quote Originally Posted by Mikie13 View Post
    Quote Originally Posted by Mikie13 View Post
    This page has a couple double posts on it from the last day or so.

    http://www.clubwrx.net/forums/off-to...ml#post3160458
    Quote Originally Posted by CWRX admin View Post
    Thanks for your help Mikie
    I'm going to report the issue so that techs can look into it further.

    - dm, community support
    Quote Originally Posted by Mikie13 View Post
    No prob. I've got many years of IT support in my background, so I'm glad to help

    Thanks for looking into it!
    Quote Originally Posted by MainFrame View Post
    I usually delete the duplicate, but I will start leaving them if it might make the issue easier to track down.


    In the last few days I have been getting the error where it says you are about to leave the page, blah, blah.. which usually results in a double post, but recently it hasn't been double posting for me.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #17
    Registered User 96accord's Avatar
    Join Date
    Mar 2007
    Location
    Maryland
    Posts
    5,959
    Bump.

    So annoying it takes 10-20 seconds or LONGER for my post to go through! Makes me rage!

    Edit: 12 seconds that time.......

  4. #18
    Luke Skywalker Mikie13's Avatar
    Join Date
    Oct 2006
    Location
    Palmyra, NJ
    Posts
    20,643
    Quote Originally Posted by 96accord View Post
    Bump.

    So annoying it takes 10-20 seconds or LONGER for my post to go through! Makes me rage!

    Edit: 12 seconds that time.......
    I hadn't been on the site in a couple weeks...just have been busy.

    First post back...bam: double post.

    Other posts as well have taken 15-30 seconds to complete. Good thing I utilize right clicking/multiple tabs, otherwise the site would be completely unbearable.
    The Hawk-Eye Alliance #90|The Blobeye Syndicate #0|The Stink-Eye Mob #0|N.E.R.D. Founding Member & #3
    2012 Lightning Red WRX Sedan Stock...for now Soon to be OpenSource tuned by: Mattypants @ WTF Tuning
    "If I have 10 ice cubes and you have 11 giraffes, how many pancakes can fit on the roof? Purple, because aliens donít wear hats" -Ying

  5. #19
    Registered User 96accord's Avatar
    Join Date
    Mar 2007
    Location
    Maryland
    Posts
    5,959
    Quote Originally Posted by Mikie13 View Post
    I hadn't been on the site in a couple weeks...just have been busy.

    First post back...bam: double post.

    Other posts as well have taken 15-30 seconds to complete. Good thing I utilize right clicking/multiple tabs, otherwise the site would be completely unbearable.
    I'm on Tapatalk 98% of the time and its the same. Slow as ****. Takes so long sometimes my screen goes black (believe its 30 seconds)

  6. #20
    Administrator
    Join Date
    Sep 2013
    Posts
    89
    I Support ClubWRX
    Thank you for notifying us about this reoccurring issue. I have sent in a report about it to the tech department and they will look into the double posting and slowness issue.

    Have a great day!

    ~Km, community support

  7. #21
    Registered User 96accord's Avatar
    Join Date
    Mar 2007
    Location
    Maryland
    Posts
    5,959
    Quote Originally Posted by CWRX admin View Post
    Thank you for notifying us about this reoccurring issue. I have sent in a report about it to the tech department and they will look into the double posting and slowness issue.

    Have a great day!

    ~Km, community support
    Hope they find a fix if not fire them! lol

  8. #22
    Registered User 96accord's Avatar
    Join Date
    Mar 2007
    Location
    Maryland
    Posts
    5,959
    Bump.

    Here is a screenshot of me posting via Tapatalk. I post and receive that error (see below) then if I go back (discard message) and refresh the thread it will show my new post even tho I "discarded it"



    So damn annoying. Its similar on the PC. Says leave page or continue. If you continue it double posts..

  9. #23
    Administrator
    Join Date
    Sep 2013
    Posts
    89
    I Support ClubWRX
    Hello,

    It shouldn't happen any more with the website but is the double posting still a common problem on Taptalk? Is there a specific forum that it is still occurring in?

    ~KM, community support

  10. #24
    Registered User tirerob's Avatar
    Join Date
    Nov 2012
    Location
    bug-eyeing in the Bakken
    Posts
    878
    Only had to correct one or two doubles from my PC or phone web browser recently. But I don't have tap.
    when my friends come up, i hear, "you sold the camarrrroooh.....HOLY BLEEP A WRX!"
    Ya has that effect on me too.
    Rob

    Where did he go?? http://www.clubwrx.net/forums/builds...ll-thread.html

  11. #25
    Administrator
    Join Date
    Sep 2013
    Posts
    89
    I Support ClubWRX
    We've made a database change.

    Has the double posting subsided at your end now?

    ~ AS

  12. #26
    Registered User 96accord's Avatar
    Join Date
    Mar 2007
    Location
    Maryland
    Posts
    5,959
    Quote Originally Posted by CWRX admin View Post
    We've made a database change.

    Has the double posting subsided at your end now?

    ~ AS
    Will let you know in a bit. Just got on the forums.

    Edit: No double post but roughly 5 seconds to post this above ^

    Edit: Nope still double posting (via PC). Double posting in the "What you listening to thread"

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •