Server to Busy/ Logs me out after only 3 minuts/Pop up adds
Results 1 to 2 of 2

This is a discussion on Server to Busy/ Logs me out after only 3 minuts/Pop up adds within the Clubwrx Website/Forum Support - Report Errors forums, part of the Community - Meet other Enthusiasts category; Just some issues i think some how need to be fixed on this Forum Its always saying the server is ...

  1. #1
    Registered User
    Join Date
    Dec 2012
    Posts
    152

    Thumbs up Server to Busy/ Logs me out after only 3 minuts/Pop up adds

    Just some issues i think some how need to be fixed on this Forum Its always saying the server is too Busy and that's really frustrating when you write a reply and you cant even send it. Also the main thing tha'ts driving me crazy is after only like 3 minutes of not refreshing or responding it logs me out and i have to sign back in that really sucks when im typing along response or story and it logs me out.. Also lately i click on threads and before i can even read it some dumb pop up add shows up on the screen and i have to x out of it just to continue! This is not so much a rant but just things im bringing up that need to be fixed... Thanks!

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User drkhead's Avatar
    Join Date
    Aug 2012
    Location
    Amherst, MA
    Posts
    171

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •