Forum Updated - Page 2
Page 2 of 2 FirstFirst 12
Results 16 to 19 of 19

This is a discussion on Forum Updated within the Clubwrx Website/Forum Support - Report Errors forums, part of the Community - Meet other Enthusiasts category; I've had a problem where if I click quick reply, it says "Are you sure you want to leave this ...

  1. #16
    UnBanned Sinister's Avatar
    Join Date
    Nov 2006
    Location
    Denver Metro Area
    Posts
    17,547
    I Support ClubWRX
    I've had a problem where if I click quick reply, it says "Are you sure you want to leave this page? You'll lose all information that has changed" or something like that.

    Problem has only been today.
    Kevin
    Moderator
    Sinister's Blowoff Valve FAQ
    WRX Gas Mileage FAQ
    Sinister's Progress Thread - 430whp 429wtq - Sold
    Firearms Enthusiasts Thread

    The Sheriff's Star at the bottom left corner rates a user's reputation.
    If you found a user's post to be helpful or quite the opposite, please make it known to them by clicking the Star!

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #17
    Moderator   Sasquatch's Avatar
    Join Date
    Apr 2004
    Location
    Southeastern PA
    Posts
    30,900
    I Support ClubWRX
    Recent problem: when I try to Edit a previous post of mine the Go Advanced button does nothing. Go Advanced only works for me on a new post. FF 9.0.1.
    Moderator for: Aftermarket Vendor & Installer Review / Detailing Forum / Engine Modifications / Exterior & Appearance
    New Member Hangout / Off Topic / Tri-State
    ScoobyDMC #003 Blobeye Syndicate #10
    2004 WRX Sedan PSM 5MT Tactrix Stage 2+ Blouch TD04 19T @ 21 psi
    Mods & Pics

  4. #18
    Administrator Justin@ClubWRX's Avatar
    Join Date
    Oct 2010
    Location
    Irvine, CA
    Posts
    374
    I Support ClubWRX
    Sinister, I believe the correct function is to open that prompt when the quick reply has been clicked on then you close the browser window or go to a different webpage/website. If that's not the case, can you tell me the steps to replicate the problem?

    Sasquatch, I've fixed the Go Advanced button problem. It was related to the Tapatalk plugin, so someone please check and make sure Tapatalk still works now as I don't have a Tapatalk-enabled phone.
    Justin
    ClubWRX.net Admin

  5. #19
    Moderator   Sasquatch's Avatar
    Join Date
    Apr 2004
    Location
    Southeastern PA
    Posts
    30,900
    I Support ClubWRX
    Yep, it's fixed. Thanks - that was fast!
    Moderator for: Aftermarket Vendor & Installer Review / Detailing Forum / Engine Modifications / Exterior & Appearance
    New Member Hangout / Off Topic / Tri-State
    ScoobyDMC #003 Blobeye Syndicate #10
    2004 WRX Sedan PSM 5MT Tactrix Stage 2+ Blouch TD04 19T @ 21 psi
    Mods & Pics

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •