TON of trouble replying
+ Reply to Thread
Results 1 to 2 of 2

This is a discussion on TON of trouble replying within the Clubwrx Website/Forum Support - Report Errors forums, part of the Community - Meet other Enthusiasts category; I'm on chromium on amd64 linux (gentoo) primarily, but I've had marginal success on opera mobile on my phone as ...

  1. #1
    Registered User poly_poly-man's Avatar
    Join Date
    Feb 2010
    Location
    Rochester Institvte of Technorcery
    Posts
    1,223

    TON of trouble replying

    I'm on chromium on amd64 linux (gentoo) primarily, but I've had marginal success on opera mobile on my phone as well.

    The quick reply box automatically tries to double-post (but hits the 15-second limit) when I go to submit.

    Reply with quote doesn't work at all - I see the little progress circle, but it's literally not doing anything. I'm not sure exactly what multiquote is supposed to do, but all it does is change the button's icon to a check... no change elsewhere.

    I'd really appreciate (but I'm probably alone) going back to the old (or nasioc) style behavior - the big quote button goes to the "advanced" page, and the quote button throws you to the advanced page with a quote block. At least make the current behavior work!

    If there's any way I can help troubleshoot, let me know - I'm not familiar with vbulletin at all.

    This has been an issue just since the changed layout - I can't think of exactly when it showed up.

    Thanks!
    My big thread: The Used WRX Buying Checklist - Please Contribute!

    My current car: 2002 WRB WRX Wagon.
    Mods: GM BCS, Carberry SD rom, uppipe, AEM UEGO, Klunk Killer, F+R shifter bushings, head unit

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    OMG WTF MainFrame's Avatar
    Join Date
    Sep 2002
    Location
    Texas, United States
    Posts
    8,687
    I Support ClubWRX I Support ClubWRX
    Weird, I haven't experienced any of those issues running FireFox. I would try fooling with different browsers and see if it's a browser specific problem.

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •