Search on this site is not working
Results 1 to 11 of 11

This is a discussion on Search on this site is not working within the Clubwrx Website/Forum Support - Report Errors forums, part of the Community - Meet other Enthusiasts category; I keep trying to use the advanced search and it is not working at all.....it is alot more different than ...

  1. #1
    Registered User
    Join Date
    Jan 2011
    Location
    North GA/South TN area
    Posts
    53

    Search on this site is not working

    I keep trying to use the advanced search and it is not working at all.....it is alot more different than most other sites im on....but when i try to search for my user name posts it will say no results

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User teflon_jones's Avatar
    Join Date
    Apr 2007
    Location
    8000' up in Colorado
    Posts
    6,753
    Works fine if I search for myself, but not for you. You can find your posts by clicking on your username though and on the left side there's an option to find all of your posts. That worked for me with your username.
    Scott
    Past Subies - '11 STI Limited stage 1+ and '04 STi stage 2+
    '13 Wrangler Rubicon - custom front bumper w/12k lb winch & off-road lights, skid plates, diff guards, etc.
    '04 Porsche 911 Turbo GT2 clone 600 HP/TQ
    '77 F-150 heavily modded for off-roading

  4. #3
    He simply abides. SD_GR's Avatar
    Join Date
    Jul 2002
    Location
    CA, US
    Posts
    22,483
    I Support ClubWRX
    There is no way I can find out to replicate the previous behaviour: on other fora and previously on this one, if I were to search for my username it would list threads in which I have participated, giving the thread title first and the option to go to the last post in that thread. This no longer seems to be the case.
    WRX Info Links, Courtesy TheJ
    The world breaks everyone and afterward many are strong in the broken places. Ernest Hemingway
    I lied. I cheated. I bribed men to cover the crimes of other men. I am an accessory to murder. But the most damning thing of all... I think I can live with it. And if I had to do it all over again - I would. Benjamin Sisko
    DISCLAIMER: Opinions expressed are the author's alone and are inherently worthless.

  5. #4
    The Fruit mangostick's Avatar
    Join Date
    Oct 2009
    Location
    VB VA .. the ghetto on the sea
    Posts
    4,735
    I've had problems with the search as well.. it seems the criteria has changed from the previous layout
    OBP 2010 5dr *traded*
    SWP 2013 FRS
    My name is Shawn, I'm a Devout Practicalist and I'm addicted to flat4's
    This page has had 1,666 visits
    SUCH IS MANGO!

  6. #5
    Registered User
    Join Date
    Jan 2011
    Location
    North GA/South TN area
    Posts
    53
    ive noticed you cant search to find posts that you've post replyed to from most recent on. Most fourms are set up this way and works like a top

  7. #6
    Subaru Newb MainFrame's Avatar
    Join Date
    Sep 2002
    Location
    Texas, United States
    Posts
    8,032
    I Support ClubWRX I Support ClubWRX
    Quote Originally Posted by SD_GR View Post
    There is no way I can find out to replicate the previous behaviour: on other fora and previously on this one, if I were to search for my username it would list threads in which I have participated, giving the thread title first and the option to go to the last post in that thread. This no longer seems to be the case.


    That's what I always used to do.. although now I just go to "What's New" and I end up posting a lot more than before, lol.

  8. #7
    Administrator Justin@ClubWRX's Avatar
    Join Date
    Oct 2010
    Location
    Irvine, CA
    Posts
    375
    I Support ClubWRX
    Hey guys I'm sorry I somehow missed this thread. I think I've fixed the problem and here's the reply I posted in another thread
    I think I've figured out the problem with the search results. Use the single content search tab instead of the multiple content one. This, as far as I can tell, works fine. The multiple content search tab returns results as only threads started by user, which came up with 2004 threads on top when I searched 'smorris'. The multiple content types search seems useless anyways while broken, so I may decide to remove it all together or at least set the default search type as the single content when the advanced search is clicked.
    I ended up making the default advanced search into the single content search type. Let me know if that still doesn't work.
    Justin
    ClubWRX.net Admin

  9. #8
    Registered User wrxsti007's Avatar
    Join Date
    Aug 2010
    Location
    Missouri
    Posts
    62
    Quote Originally Posted by stimanmark View Post
    I keep trying to use the advanced search and it is not working at all.....it is alot more different than most other sites im on....but when i try to search for my user name posts it will say no results
    The search is still not working. It always gives me the message that I'm not logged in.

  10. #9
    Administrator RayfieldsWRX's Avatar
    Join Date
    Oct 2002
    Location
    The Old Folks Home
    Posts
    46,943
    I Support ClubWRX
    Seems to work okay for me.
    --Ray
    Grandfather of the Bugeye Mafia
    2013 Subaru BRZ Limited
    2002 Subaru WRX Bugeyebrid Wagon

  11. #10
    zax
    zax is offline
    \_(ツ)_/ zax's Avatar
    Join Date
    Nov 2008
    Location
    Neverland Ranch, Maryland
    Posts
    12,849
    I Support ClubWRX I Support ClubWRX
    Quote Originally Posted by RayfieldsWRX View Post
    Seems to work okay for me.
    +1 works ok for me
    2015 CWP WRX STi ... But how did I get roped back into an EJ motor?!
    Zax's utterly unimaginably stock 2015 STi build thread
    Zax's Shaggin' Wagon Build Thread Now tuned for 99% pure Unicorn Jizz!

    Zach | Moderator -- Mid-Atlantic States, Tech & Modifying & General Repairs
    Rollin' with the Bugeye Mafia #302 | N.E.R.D. Subject Zero
    Facebook me here

    Your Mid-A local board: http://www.clubwrx.net/forums/mid-atlantic-states/

  12. #11
    Administrator RayfieldsWRX's Avatar
    Join Date
    Oct 2002
    Location
    The Old Folks Home
    Posts
    46,943
    I Support ClubWRX
    wrxsti007:
    Have you tried logging out, clearing the cookies in your browser, logging back in to ClubWRX, and doing a search? Just trying to sort out what might be happening there; it sounds a little client'ish.
    --Ray
    Grandfather of the Bugeye Mafia
    2013 Subaru BRZ Limited
    2002 Subaru WRX Bugeyebrid Wagon

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •