Clubwrx Infected or linked to something bad?
Page 1 of 4 1234 LastLast
Results 1 to 15 of 49

This is a discussion on Clubwrx Infected or linked to something bad? within the Clubwrx Website/Forum Support - Report Errors forums, part of the Community - Meet other Enthusiasts category; I'm just curious why when I come here I'm getting attacks from this site (not necessarily your site, but linked ...

  1. #1
    Registered User PewterTA's Avatar
    Join Date
    Mar 2010
    Location
    South Park, PA
    Posts
    100

    Clubwrx Infected or linked to something bad?

    I'm just curious why when I come here I'm getting attacks from this site (not necessarily your site, but linked to) when I go to ClubWRX Forum...

    I keep getting multiple .jar files sent from the address below. It only happens when I come to this website...not sent from any other websites and this is with brand new OS installation as well.

    I'm blocking these with NOD32 along with Vipre AV programs on multiple computers. So that's two programs that are catching things "linked to" it seems this website... McAfee and TrendMicro (for sure) are letting these through and then when I try to search you get sent through a .ru website on your searches...

    I changed the link because I don't want someone clicking on them.

    hxxp://91.188.59.53/x/midi.jar a variant of OSX/Exploit.Smid.B trojan connection terminated - quarantined Threat was detected upon access to web by the application: C:\Program Files (x86)\Java\jre6\bin\java.exe.

    hxxp://91.188.59.53/x/jar.jar multiple threats connection terminated - quarantined Threat was detected upon access to web by the application: C:\Program Files (x86)\Java\jre6\bin\java.exe.

    91.188.59.53 - Geo Information
    IP Address 91.188.59.53
    Host 91.188.59.53
    Location LV, Latvia
    City Riga, 25 -
    Organization DOCSIS IP pool for cable customers
    ISP SIA IZZI COM
    AS Number AS6851 BKCNET Autonomous System
    Latitude 5695'00" North
    Longitude 2410'00" East
    Distance 1587.28 km (986.29 miles)

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User ZJbrandon's Avatar
    Join Date
    Apr 2010
    Posts
    13
    my browser (chrome) keeps giving me malware warnings, too.
    i wonder if one of the ads?

  4. #3
    Registered User 06scoobyrex's Avatar
    Join Date
    Feb 2010
    Location
    SL,UT
    Posts
    2,606
    Yeah... I keep seeing weird porn posts too in some weird language...
    Hawk-Eye Alliance #801
    The Impreza "this was repaired/replaced at what mileage" database (Please Contribute)
    http://www.clubwrx.net/forums/showth...57#post2688257

  5. #4
    Registered User mudferret's Avatar
    Join Date
    Aug 2009
    Location
    Canada/Ethiopia/Madagascar
    Posts
    1,979
    Quote Originally Posted by 06scoobyrex View Post
    Yeah... I keep seeing weird porn posts too in some weird language...
    That's just bots, pretty common on most VB sites. There was an easy way to prevent bots a while ago, then they got smarter. I think they're bots that time travelled from the mid-90's since they all have ICQ
    ...Rob.
    MMVI WRX - VF43 Airboy Tuned @ 3500'

  6. #5
    Good news, everyone! xxxxxxxAnub1s's Avatar
    Join Date
    Jan 2005
    Location
    Eh, whaaaaa?
    Posts
    3,855
    I Support ClubWRX
    Here's what I saw just now:

    Cody
    Hawk-Eye Alliance #727 N.E.R.D #255.255.255.0

    Your nighttime volunteer of near-useless information.
    Good news, everyone!

  7. #6
    Moderator T0rque's Avatar
    Join Date
    Dec 2004
    Location
    Medford, Oregon
    Posts
    25,515
    I Support ClubWRX
    I've had a couple things too


    Lead Wrench @ WTF Tuning, LLC

  8. #7
    Registered User nmrortizWRX's Avatar
    Join Date
    Dec 2009
    Location
    Land of Enchantment
    Posts
    50
    I used to be able to view clubWRX at work, but the site saw the advertisments as a suspected maleware site. So I shut it off and now no one where I work can view it. O well 5200 employees I bet we lost at least 65+ subaru owners that were surfing the site.

    Last edited by nmrortizWRX; 04-13-2010 at 10:05 PM. Reason: Addition of picture

  9. #8
    Good news, everyone! xxxxxxxAnub1s's Avatar
    Join Date
    Jan 2005
    Location
    Eh, whaaaaa?
    Posts
    3,855
    I Support ClubWRX
    Quote Originally Posted by nmrortizWRX View Post
    I used to be able to view clubWRX at work, but the site saw the advertisments as a suspected maleware site. So I shut it off and now no one where I work can view it. O well 5200 employees I bet we lost at least 65+ subaru owners that were surfing the site.
    That was YOU?!

    j/k
    Cody
    Hawk-Eye Alliance #727 N.E.R.D #255.255.255.0

    Your nighttime volunteer of near-useless information.
    Good news, everyone!

  10. #9
    Administrator BlazinWRX's Avatar
    Join Date
    Apr 2001
    Location
    Irvine, CA 92620
    Posts
    4,478
    I Support ClubWRX
    Checking on what's going on and I'll keep you guys posted. I've never gotten any errors like that personally so there's a chance that it's coming from the user's end.
    Tim
    Admin

  11. #10
    Registered User mudferret's Avatar
    Join Date
    Aug 2009
    Location
    Canada/Ethiopia/Madagascar
    Posts
    1,979
    Quote Originally Posted by BlazinWRX View Post
    Checking on what's going on and I'll keep you guys posted. I've never gotten any errors like that personally so there's a chance that it's coming from the user's end.
    I did have a ton of errors like this in the past both with IE and FF; a lot of others did too. Clubwrx, or one or a few of the banner ads, made it onto an unsafe browsing list or malware list of some sort. I haven't had the issue in the past, although I did end up adding rule exceptions for the site. Seems like it's a Chrome issue now, which I don't use.
    ...Rob.
    MMVI WRX - VF43 Airboy Tuned @ 3500'

  12. #11
    Registered User Mark Grant's Avatar
    Join Date
    May 2009
    Posts
    17
    I have noticed the site is running VERY slow and makes my computer go into no-response mode. I had to hold the power button down yesterday to shut the machine down after this site locked it up. It also says I'm not logged in when trying to respond, that is frustrating. Maybe I should become a contributing member so I don't look like such a douche complaining about how a free site is working, huh?

  13. #12
    Registered User FyrHazard's Avatar
    Join Date
    Mar 2010
    Location
    Iowa
    Posts
    103
    I've had malware warnings in chrome here also. I can usually just pop back to it and it will let me through, but it happens pretty regularly.
    "Good design is a lot like clear thinking made visual." - Edward Tufte

    Bugeye Mafia #314

  14. #13

    Flirty User That's Younger Than the Chunks of Corn in Brian's Crap

    WRXie's Avatar
    Join Date
    Mar 2009
    Location
    Down South
    Posts
    3,044
    I haven't had an issue until I used Google Chrome on a PC today. Chrome won't work on my Mac for some reason, but when I use Safari or Firefox I get 0 malware warnings.
    2002 WRX Yellow Blaze


    Bugeye Mafia #216

    High Mileage Club

  15. #14
    Geriatric Ginger Mod Rogan's Avatar
    Join Date
    May 2007
    Location
    behind the wheel
    Posts
    8,188
    I Support ClubWRX
    Tim,
    I got it on FFX and Chrome, but not IE.

    This morning, I did not get it on FFX, but previously, McAfee would go ballistic (late last week) when I'd try to hit the site.

    This weekend, at home, Chrome was barking about it too. Nothing so far today, though.
    Rogan o_0
    '96 Dodge 2500 CTD @ 40psi - over 700 lb/ft TQ, 7" stack, and 5speed! - SOLD
    '01 Dodge 2500 CTD 6-holed hand-shaker - 3850# dual disk - 900 lb/ft - SOLD
    '97 Dodge 3500 CTD DUALLY built Auto - 40psi boosties - 750 lb/ft

  16. #15
    Registered User mudferret's Avatar
    Join Date
    Aug 2009
    Location
    Canada/Ethiopia/Madagascar
    Posts
    1,979
    I had to add an exception for Subaru Genuine Parts as well. I think any/all browsers have been updated to run in hyper safe mode.
    ...Rob.
    MMVI WRX - VF43 Airboy Tuned @ 3500'

Page 1 of 4 1234 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •