PENDING - Can't post a thread - Rogan 07/06/09 - Page 2
Page 2 of 5 FirstFirst 12345 LastLast
Results 16 to 30 of 70

This is a discussion on PENDING - Can't post a thread - Rogan 07/06/09 within the Clubwrx Website/Forum Support - Report Errors forums, part of the Community - Meet other Enthusiasts category; Originally Posted by RayfieldsWRX Do we get a sense that the problem happens more so during "peak traffic hours"...or can ...

  1. #16
    Registered User CarbonXe's Avatar
    Join Date
    Jul 2009
    Location
    Parsippany, NJ
    Posts
    335
    Quote Originally Posted by RayfieldsWRX View Post
    Do we get a sense that the problem happens more so during "peak traffic hours"...or can it just randomly happen any time of day or night?
    I've tried in the morning, afternoon and night.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #17
    Moderator   Sasquatch's Avatar
    Join Date
    Apr 2004
    Location
    Southeastern PA
    Posts
    31,172
    I Support ClubWRX

    Unable to post a new thread

    ... in Suspension and Wheels. This is getting old.

    Fatal error: Out of memory (allocated 22806528) (tried to allocate 11 bytes) in /home/clubwrx/public_html/forums/includes/functions_search.php on line 196
    Moderator for: Aftermarket Vendor & Installer Review / Detailing Forum / Engine Modifications / Exterior & Appearance
    New Member Hangout / Off Topic / Tri-State
    ScoobyDMC #003 Blobeye Syndicate #10
    2004 WRX Sedan PSM 5MT Tactrix Stage 2+ Blouch TD04 19T @ 21 psi
    Mods & Pics

  4. #18
    Moderator   Sasquatch's Avatar
    Join Date
    Apr 2004
    Location
    Southeastern PA
    Posts
    31,172
    I Support ClubWRX
    Moderator for: Aftermarket Vendor & Installer Review / Detailing Forum / Engine Modifications / Exterior & Appearance
    New Member Hangout / Off Topic / Tri-State
    ScoobyDMC #003 Blobeye Syndicate #10
    2004 WRX Sedan PSM 5MT Tactrix Stage 2+ Blouch TD04 19T @ 21 psi
    Mods & Pics

  5. #19
    Master Baiter EJ257's Avatar
    Join Date
    Aug 2007
    Location
    On a stream bank somewhere
    Posts
    19,733
    I Support ClubWRX
    This doesn't help anyone but yourself (and other staff), but you might try posting the thread in a section you moderate and then moving it to the appropriate section.

    Again, this is a band-aid fix for you since you're a moderator, but it would allow you to share the info without having to link to the "other site" ...
    2005 WRX STi (Mods | Virtual Dyno)

    Resident Tuner @ WTF Tuning, LLC

    "Never trust anything that bleeds for a week and lives ..."

    UNYSOC

  6. #20
    Moderator   Sasquatch's Avatar
    Join Date
    Apr 2004
    Location
    Southeastern PA
    Posts
    31,172
    I Support ClubWRX
    Quote Originally Posted by EJ257 View Post
    This doesn't help anyone but yourself (and other staff), but you might try posting the thread in a section you moderate and then moving it to the appropriate section.

    Again, this is a band-aid fix for you since you're a moderator, but it would allow you to share the info without having to link to the "other site" ...
    That was a really good idea.

    The result (attempted to post in Tri-State then move):

    Fatal error: Out of memory (allocated 23855104) (tried to allocate 16 bytes) in /home/clubwrx/public_html/forums/includes/class_core.php on line 3312
    Moderator for: Aftermarket Vendor & Installer Review / Detailing Forum / Engine Modifications / Exterior & Appearance
    New Member Hangout / Off Topic / Tri-State
    ScoobyDMC #003 Blobeye Syndicate #10
    2004 WRX Sedan PSM 5MT Tactrix Stage 2+ Blouch TD04 19T @ 21 psi
    Mods & Pics

  7. #21
    Master Baiter EJ257's Avatar
    Join Date
    Aug 2007
    Location
    On a stream bank somewhere
    Posts
    19,733
    I Support ClubWRX
    Quote Originally Posted by 04.SPT.WRX
    That was a really good idea.

    The result (attempted to post in Tri-State then move):

    Fatal error: Out of memory (allocated 23855104) (tried to allocate 16 bytes) in /home/clubwrx/public_html/forums/includes/class_core.php on line 3312
    Well, it was worth a shot - nice to know ClubWRXs quirks aren't limited to just the regular members
    2005 WRX STi (Mods | Virtual Dyno)

    Resident Tuner @ WTF Tuning, LLC

    "Never trust anything that bleeds for a week and lives ..."

    UNYSOC

  8. #22
    Geriatric Ginger Mod Rogan's Avatar
    Join Date
    May 2007
    Location
    behind the wheel
    Posts
    8,188
    I Support ClubWRX
    we're trying to figure out what's going on, Bill. I've merged your thread with this one, so we can keep all similar issues grouped together.
    Rogan o_0
    '96 Dodge 2500 CTD @ 40psi - over 700 lb/ft TQ, 7" stack, and 5speed! - SOLD
    '01 Dodge 2500 CTD 6-holed hand-shaker - 3850# dual disk - 900 lb/ft - SOLD
    '97 Dodge 3500 CTD DUALLY built Auto - 40psi boosties - 750 lb/ft

  9. #23
    Registered User CarbonXe's Avatar
    Join Date
    Jul 2009
    Location
    Parsippany, NJ
    Posts
    335
    Quote Originally Posted by EJ257 View Post
    This doesn't help anyone but yourself (and other staff), but you might try posting the thread in a section you moderate and then moving it to the appropriate section.

    Again, this is a band-aid fix for you since you're a moderator, but it would allow you to share the info without having to link to the "other site" ...
    I already tried that the other day. I tried to post in the tri-state region and got the same error, and I even tried to post in the exterior forums and same thing.

  10. #24
    Registered User CarbonXe's Avatar
    Join Date
    Jul 2009
    Location
    Parsippany, NJ
    Posts
    335
    Just got another fatal error, this time it was a little longer.

    <br />
    <b>Fatal error</b>: Out of memory (allocated 48758784) (tried to allocate 40 bytes) in <b>/home/clubwrx/public_html/openads/lib/pear/MDB2/Driver/mysql.php</b> on line <b>1125</b><br />
    HTTP/1.1 200 OK
    Date: Fri, 10 Jul 2009 13:16:07 GMT
    Server: Apache/2.2.10 (Unix) mod_ssl/2.2.10 OpenSSL/0.9.8i DAV/2 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635
    X-Powered-By: PHP/5.2.9
    Cache-Control: private
    Pragma: private
    X-UA-Compatible: IE=7
    Keep-Alive: timeout=5, max=99
    Connection: Keep-Alive
    Transfer-Encoding: chunked
    Content-Type: text/html; charset=ISO-8859-1

    17e66
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
    <html dir="ltr" lang="en">
    <head>

    <meta http-equiv="Cache-Control" content="no-cache" />
    <meta http-equiv="Pragma" content="no-cache" />
    <meta http-equiv="Expires" content="0" />


    <title>ClubWRX Forum </title>

    <meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1" />
    <meta name="generator" content="vBulletin 3.8.2" />
    It was a lot longer, but it seems like it just showed the HTML code for the entire page. I just clicked on the forums button and this came up.

  11. #25
    Administrator RayfieldsWRX's Avatar
    Join Date
    Oct 2002
    Location
    The Old Folks Home
    Posts
    46,954
    I Support ClubWRX
    Okay, that problem happened within a script in the openads directory...others have happened with a couple of different scripts in the includes directory. It's not a bug in a specific vBulletin script; it's got to be a more general memory setting for PHP or Apache.

    Tim,
    if you drop in on this thread, is there a way that you can get a copy of the php.ini for us? I'd love to post it up over at vBulletin's forum, and see if anyone can spot an issue with a variable.
    --Ray
    Grandfather of the Bugeye Mafia
    2013 Subaru BRZ Limited
    2002 Subaru WRX Bugeyebrid Wagon

  12. #26
    Registered User dmcmahan12's Avatar
    Join Date
    Nov 2003
    Location
    Huntsville, AL
    Posts
    301

    Trying to post in classifieds

    Fatal error: Out of memory (allocated 35127296) (tried to allocate 35 bytes) in /home/clubwrx/public_html/forums/includes/functions_search.php on line 196

    Can the moderators please help?

  13. #27
    Registered User NjBuGeyEdWRX's Avatar
    Join Date
    Apr 2007
    Location
    Beachwood NJ
    Posts
    1,340

    Can't post in regional disscussion

    tried to post in Tri-State section and got this error


    Fatal error: Out of memory (allocated 33554432) (tried to allocate 35 bytes) in /home/clubwrx/public_html/forums/includes/functions_search.php on line 197
    03 WRB WRX STAGE II
    STi COMING SOON

    BUGEYE MAFIA #199

    LET ME QUOTE THE LATE COLONEL SANDERS " I'M TO DRUNK TO TASTE THIS CHICKEN . . ."

  14. #28
    Registered User dmcmahan12's Avatar
    Join Date
    Nov 2003
    Location
    Huntsville, AL
    Posts
    301

    Good luck!!!!

    Good luck in getting anybody to help fix your problem. I have been trying to get help for a week now with a similar problem but no help yet. Come on geek squad where you at?

  15. #29
    Registered User NorCalBa11er's Avatar
    Join Date
    Oct 2008
    Location
    California
    Posts
    3

    Been getting these error msgs for a few weeks now

    tried to post in different areas (off topic, everyday impreza talk, etc.) and got the same error messages:

    Fatal error: Out of memory (allocated 32243712) (tried to allocate 35 bytes) in /home/clubwrx/public_html/forums/includes/functions_search.php on line 196

    I'm having problems with my 02 wrx and could really use some help, any ideas?
    Bugeye Mafia #220.
    "If you ain't first, you're last."

  16. #30
    Registered User
    Join Date
    Nov 2006
    Location
    Bethlehem, PA
    Posts
    138

    can't post thread

    a for sale thread, i know i have enough posts because i've posted a few others. Its saying "Fatal Error Occured"

Page 2 of 5 FirstFirst 12345 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •