Zack's 2012 OBP Sti Hatch Build - Page 3
+ Reply to Thread
Page 3 of 3 FirstFirst 123
Results 31 to 34 of 34

This is a discussion on Zack's 2012 OBP Sti Hatch Build within the Builds forums, part of the Tech & Modifying & General Repairs category; Heading to IAG tomorrow morning to get my 93 tune touched up with my new map sensor and GS TMIC, ...

  1. #31
    Registered User
    Join Date
    Mar 2012
    Location
    Pasadena, MD
    Posts
    204
    I Support ClubWRX
    Heading to IAG tomorrow morning to get my 93 tune touched up with my new map sensor and GS TMIC, then once we've ran it out of gas we'll fill 'er up with E85 and see how she likes that. I'll be sure to post the dyno sheets when I get back tomorrow afternoon...going in with no expectations for power so whatever it makes will be fine with me...plus it's going to be hot and humid tomorrow so that's going to zap a few ponies too unfortunately.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #32
    Registered User
    Join Date
    Mar 2012
    Location
    Pasadena, MD
    Posts
    204
    I Support ClubWRX
    Here's the dyno plot from my tune today:



    Pretty happy, the heat and humidity definitely hurt the HP numbers but the WTQ is insane....which means "Da Money Pit" (my name for my wonderful car) will be needing a new clutch sooner rather than later... Other than that, Cleo did a great job and the car is a lot more fun to drive. Jorge's tune was good but he is really aggressive with the throttle and it made driving in traffic a bit annoying...it's much better now and the power delivery is a lot smoother. I really like it, very happy!

  4. #33
    Pro Manscaper Mikie13's Avatar
    Join Date
    Oct 2006
    Location
    Palmyra, NJ
    Posts
    21,004
    Damn...ALMOST 400...that's damn impressive
    The Hawk-Eye Alliance #90|The Blobeye Syndicate #0|The Stink-Eye Mob #0|N.E.R.D. Founding Member & #3
    2012 Lightning Red WRX Sedan
    Stock...for now Soon to be OpenSource tuned by: Mattypants @ WTF Tuning

  5. #34
    Registered User
    Join Date
    Mar 2012
    Location
    Pasadena, MD
    Posts
    204
    I Support ClubWRX
    Quote Originally Posted by Mikie13 View Post
    Damn...ALMOST 400...that's damn impressive
    Thanks man, there was actually a pull where it was over 400 but the AFR wasn't right... Car definitely drives good now, just working with Cleo to get the start-up enrichment/idle fixed. It cranks a few extra times before firing when it's cold and the idle bounces around a lot as well until it warms up. After that all is well, hoping to get things fixed today or tomorrow via small updates, we'll see!

+ Reply to Thread
Page 3 of 3 FirstFirst 123

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •