tirerob's MBP WagonX build up ball of thread. - Page 2
+ Reply to Thread
Page 2 of 5 FirstFirst 12345 LastLast
Results 16 to 30 of 73

This is a discussion on tirerob's MBP WagonX build up ball of thread. within the Builds forums, part of the Tech & Modifying & General Repairs category; alrighty. turbo inlet(godspeed) and timc hoses. great combo job for a bug eye. great help from the club and nasioc ...

  1. #16
    Registered User tirerob's Avatar
    Join Date
    Nov 2012
    Location
    bug-eyeing in the Bakken
    Posts
    1,053
    alrighty. turbo inlet(godspeed) and timc hoses. great combo job for a bug eye. great help from the club and nasioc on the inlet. finished trimming the tips of the vacuum hoses and pulled the inlet free with some twisting, swearing and soda. totally do-able without intake removal. unless you have a hard intake or one of the internal reinforced ones(perrin or samco maybe, cant remember) but my godspeed went right in.



    one of the complaints about the godspeed. the jog at the turbo isnt enough/correct. maybe so, it wasnt a direct lego fit sure.


    this was solved by a cleverly bent coat hanger in a loop. then just tug, pull, push, break for beverage, resume. success!


    since intake is going in, so are the mishimoto timc hoses because factory-gory hoses haz to leave and the timc is off anyway.

    oh yea, the timc is off...paint n polish!



    recheck all clamps. recheck all new hoses arnt folded or messed up at the fitting end causing a boost leak. check the duty solenoid repair against the picture again. reassemble timc and snap pictures, all done

    when my friends come up, i hear, "you sold the camarrrroooh.....HOLY BLEEP A WRX!"
    Ya has that effect on me too.
    Rob

    Where did he go?? http://www.clubwrx.net/forums/builds...ll-thread.html

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #17
    Registered User tirerob's Avatar
    Join Date
    Nov 2012
    Location
    bug-eyeing in the Bakken
    Posts
    1,053
    by the way, the 't' style timc hose calmps that came with the mishimoto hoses are extra-gynourmus. almost too big and boy can you crank on them. the odd one on my turbo to inlet fitting? well...thats a local find. got it from a pump supply store nest to the shop(hey, its all i could find within walking distance lol. the factory one sure in the *&^% wasnt going back in!) its rated to hold 200psi of water pressure. works lol, and still there. so far, no problems with boost leak. but! to my suprise i devoloped a non-cel cough in the motor under mid throttle and up! usually just one good sputter(off throttle) and fine, resume go petal.
    the other godspeed problem? TI colapse? Noooeeess! wait. what was the gap for a 02 bug eye 2.0 again? .330? crap. not TI colapse! mis gapped plugs at the 'correctly gapped(for a n/a impressa) .550 inch plug snuffing was the culprit. cudoes to the club again, otherwise i had been concidering finding another intlet! regapped and win, no problems so far. course after each mod, ecu reset.

    gotta luv the 40$ front strut tower brace. works great!
    when my friends come up, i hear, "you sold the camarrrroooh.....HOLY BLEEP A WRX!"
    Ya has that effect on me too.
    Rob

    Where did he go?? http://www.clubwrx.net/forums/builds...ll-thread.html

  4. #18
    Registered User tirerob's Avatar
    Join Date
    Nov 2012
    Location
    bug-eyeing in the Bakken
    Posts
    1,053


    the picture of the vacuum hose routing for the duty solenoid sent to me from the parts gal.



    the part that saved me. i could not for the life of me find this on the internet or the factory manual.
    when my friends come up, i hear, "you sold the camarrrroooh.....HOLY BLEEP A WRX!"
    Ya has that effect on me too.
    Rob

    Where did he go?? http://www.clubwrx.net/forums/builds...ll-thread.html

  5. #19
    Registered User tirerob's Avatar
    Join Date
    Nov 2012
    Location
    bug-eyeing in the Bakken
    Posts
    1,053
    ok lots of reading. lots of research. i read the big bov thread in a day. the Hole damn thing lol. read about the up pipe. started plotting my next mods. saved a bit of money. purchased a Grimmspeed up pipe and a dollar worth of 2.2k ohm resistors at radio shack. oddly, my amazing new up pipe came with two turbo gaskets and my downpipe gasket. oops, slight delay. contacted grimmspeed and after one really short phonecall, fixed.

    then, on to the install!



    oh yea, shiny!



    this was my route. removed the downpipe and exhaust as a hole.






    thank god the cat is intact! but your outta there anyway. regrettably i didnt take any pics of removing the up pipe its self but, i had a Opps...wtf did i do here moment. got a little carried away removing the heat shield from the passenger manifold and tore thru the upstream O2 sensor(the one i just replaces a few days ago)

    and fixed up really well. never tripped a code till the heater circuit failed. then, replace. yay spooling is now at the 2200-2300 rpm range and the car is waking up!
    when my friends come up, i hear, "you sold the camarrrroooh.....HOLY BLEEP A WRX!"
    Ya has that effect on me too.
    Rob

    Where did he go?? http://www.clubwrx.net/forums/builds...ll-thread.html

  6. #20
    slow no mo' ! Shoopster's Avatar
    Join Date
    Apr 2013
    Location
    Montreal
    Posts
    768
    I Support ClubWRX
    Quote Originally Posted by tirerob View Post
    ok lots of reading. lots of research. i read the big bov thread in a day. the Hole damn thing lol.


    Quote Originally Posted by tirerob View Post
    got a little carried away removing the heat shield from the passenger manifold and tore thru the upstream O2 sensor(the one i just replaces a few days ago)
    dontcha just hate when that happens!?
    -Stephanie 2004 WRB WRX | Blobeye Syndicate Member #104
    "I can't see the Shoopster from here; I'll wait for you outside."
    Shoopsterbuild 2.1: Better than it was before. Better, stronger, faster. Now with premium 'menu' option!

  7. #21
    Registered User tirerob's Avatar
    Join Date
    Nov 2012
    Location
    bug-eyeing in the Bakken
    Posts
    1,053
    now ever since i bought the car it has had a slight whine just after start and warm up. sounded like a idler pully gone or going bad. so more than a few times i hear this noise and get directly under hood. .... gone.ok what the heck. so i put the car to its first semi long road trip to bismark, nd. for a tournament. the whine happens as expected that morning. once on the road there. once back, then nothing again for a hole week and i am thinking something major is going bad. wasnt to far from the truth. thought i blew the motor comming home one night just second gear cruzing at 20mph. sounded like the motor came apart. rattles, crunching, knocking squealing metal on metal noise. well, 100 ft from the garage it got worse so i said f-&% and drove it in. posted. started it hood up, hear noise, shut down. pull the front cover off the left head. what the??

    the heck, this is a brand new belt! like 5000 miles new! so i post again, something like, 'can a broken timing belt pully sound like a busted rod' and surprisingly got more than a few yes it cans. so i pull a few favors, order a gates pully/idler/belt combo(ouch!) and after meeting a family member halfway from the part's origional location in our trailblazer i bust it home. that rather chilly night spent removing the timing covers. well, lookie here.


    one blown out timing belt pully, right next to the water pump. now i fixed this knowing that the water pump had Just been replaced so i didnt stress there. but, no anti freeze was spilled doing this job. at all. front cover removed, belts and pullys replaced, reassemble+double checking everything. and before start up, double checking SD's instructions. i like his Way better than the little sheet that came with the kit. turn the key and just for a second, ...nothing. then it fires up just like nothing had happened. fact, it spooled along better with tight timing than ever. and i didnt have to crack any coolant open in a twenty degree garage. YAY i dont have a drop pan yet!
    when my friends come up, i hear, "you sold the camarrrroooh.....HOLY BLEEP A WRX!"
    Ya has that effect on me too.
    Rob

    Where did he go?? http://www.clubwrx.net/forums/builds...ll-thread.html

  8. #22
    Registered User wreckingball man's Avatar
    Join Date
    Jul 2012
    Location
    Rocky Top
    Posts
    2,319
    Those pulleys will get you lol. Some people don't even replace that stuff with the belt. I had the same vacuum hose missing on that evap valve. And I had the same fuel lines replaced lol. Small world.

  9. #23
    slow no mo' ! Shoopster's Avatar
    Join Date
    Apr 2013
    Location
    Montreal
    Posts
    768
    I Support ClubWRX
    Quote Originally Posted by tirerob View Post
    where did the ball bearings go?
    -Stephanie 2004 WRB WRX | Blobeye Syndicate Member #104
    "I can't see the Shoopster from here; I'll wait for you outside."
    Shoopsterbuild 2.1: Better than it was before. Better, stronger, faster. Now with premium 'menu' option!

  10. #24
    Registered User tirerob's Avatar
    Join Date
    Nov 2012
    Location
    bug-eyeing in the Bakken
    Posts
    1,053
    On the garage floor when I pulled that cover. Never been so happy to loose a pulley even though I came ^ that close to loosing my engine. Was like...'whew, just a pulley. #$%# I had better look up a pulley/belt kit!'


    Not a rod sticking through the block. Next time I might pull the radiator. That was a bear to change without pulling anything but the Front cover assembly. Tiny snap on socket set or no!

    Last edited by tirerob; 08-30-2013 at 01:01 PM.
    when my friends come up, i hear, "you sold the camarrrroooh.....HOLY BLEEP A WRX!"
    Ya has that effect on me too.
    Rob

    Where did he go?? http://www.clubwrx.net/forums/builds...ll-thread.html

  11. #25
    Registered User tirerob's Avatar
    Join Date
    Nov 2012
    Location
    bug-eyeing in the Bakken
    Posts
    1,053
    Quote Originally Posted by wreckingball man View Post
    Those pulleys will get you lol. Some people don't even replace that stuff with the belt. I had the same vacuum hose missing on that evap valve. And I had the same fuel lines replaced lol. Small world.
    +1 lol
    when my friends come up, i hear, "you sold the camarrrroooh.....HOLY BLEEP A WRX!"
    Ya has that effect on me too.
    Rob

    Where did he go?? http://www.clubwrx.net/forums/builds...ll-thread.html

  12. #26
    Registered User tirerob's Avatar
    Join Date
    Nov 2012
    Location
    bug-eyeing in the Bakken
    Posts
    1,053


    first parking lot meet. hawkeye in black! this is where i got the idea in my head i needed rear badges. chatted with the owner over starbucks instead of getting on the road back home. this was the morning after i had OnStar fmv installed.
    when my friends come up, i hear, "you sold the camarrrroooh.....HOLY BLEEP A WRX!"
    Ya has that effect on me too.
    Rob

    Where did he go?? http://www.clubwrx.net/forums/builds...ll-thread.html

  13. #27
    Registered User tirerob's Avatar
    Join Date
    Nov 2012
    Location
    bug-eyeing in the Bakken
    Posts
    1,053
    still need one of these. mine was and still is busted. map sensor pig tail lol. fell in pieces when i took my timc off for the first time. *bump* oops!
    when my friends come up, i hear, "you sold the camarrrroooh.....HOLY BLEEP A WRX!"
    Ya has that effect on me too.
    Rob

    Where did he go?? http://www.clubwrx.net/forums/builds...ll-thread.html

  14. #28
    Registered User tirerob's Avatar
    Join Date
    Nov 2012
    Location
    bug-eyeing in the Bakken
    Posts
    1,053
    then came the blarg mod day. tipped my timc for a few nickles worth of washers. continued to read and bumped into a diy turbo blanket thread. And since i had some similar stuff laying around wth right? its not preety and i still need a shield but this is working for now. plus...ive had this stuff just hanging around for a year. i bought it thinking wrap, but it is a stick on shield not designed for direct apply to exhaust pipes or heat.

    so i laminated! with a little trick for keeping it on in the middle. exhaust shield sammich !


    when my friends come up, i hear, "you sold the camarrrroooh.....HOLY BLEEP A WRX!"
    Ya has that effect on me too.
    Rob

    Where did he go?? http://www.clubwrx.net/forums/builds...ll-thread.html

  15. #29
    Registered User tirerob's Avatar
    Join Date
    Nov 2012
    Location
    bug-eyeing in the Bakken
    Posts
    1,053
    and then... insert long pieces of mechanics wire here.





    wrap the hot side up like a present. the wires just twist under the turbo. ive seen real blankets so im not sure how much mine helps but the point n shoot thermometer says almost 50 degrees cooler on top as underneath. ill take it.

    when my friends come up, i hear, "you sold the camarrrroooh.....HOLY BLEEP A WRX!"
    Ya has that effect on me too.
    Rob

    Where did he go?? http://www.clubwrx.net/forums/builds...ll-thread.html

  16. #30
    Registered User Monk_Knight's Avatar
    Join Date
    Aug 2010
    Location
    Colorado
    Posts
    551
    This thread is sweet! Bringing this car back to life!


    Quote Originally Posted by tirerob
    so i post again, something like, 'can a broken timing belt pully sound like a busted rod' and surprisingly got more than a few yes it cans.
    I had the same thing happen, but at 70mph. Previous owners replaced the belt but not the pulleys. Luckily the pulley didn't break, just seized briefly and then unseized. Tore a good hole in the belt but not enough to make it snap. I was told that not only is it not terribly common to replace them, but that a lot of mechanics don't even mention or recommend it because it drives up the overall cost of the timing belt change and the pulleys are good to 150k or so vs 100k for the belt.

+ Reply to Thread
Page 2 of 5 FirstFirst 12345 LastLast

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •