pete25r's bugeye progress (pic heavy) - Page 5
Page 5 of 10 FirstFirst 12345678910 LastLast
Results 61 to 75 of 148

This is a discussion on pete25r's bugeye progress (pic heavy) within the Builds forums, part of the Tech & Modifying & General Repairs category; Still knocking slightly. No IAM drops yet but still getting feedback knock. Tweaked the map a little, scaled the MAF ...

  1. #61
    Registered User pete25r's Avatar
    Join Date
    Jan 2011
    Location
    Maryland
    Posts
    502
    Still knocking slightly. No IAM drops yet but still getting feedback knock. Tweaked the map a little, scaled the MAF some, knock got better. I think I found the physical location on my log route where I knock. There's a traffic light just before a hill. Zero throttle at light then opening throttle while going up hill. I need to verify that but that looks like what's going on. Knock, just had to type it again. Knockers.
    N.E.R.D. # 3.579545 MHz

    Bugeye Mafia v 2.0 # 371

    pete25r's build

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #62
    Registered User pete25r's Avatar
    Join Date
    Jan 2011
    Location
    Maryland
    Posts
    502
    I'm making progress. Slow but steady. I didn't think I was really getting anywhere but I flashed an older version of my map back on there and ouch. -6 for FBKC Ouch. Yeh the most current/tweaked map got flashed right back on there. Now I'm just seeing -2 at random times. I got my process worked out. Just need to do a few more log and tweak runs.
    N.E.R.D. # 3.579545 MHz

    Bugeye Mafia v 2.0 # 371

    pete25r's build

  4. #63
    Registered User pete25r's Avatar
    Join Date
    Jan 2011
    Location
    Maryland
    Posts
    502
    I need to just clear out a day and do nothing but tune. Or just get methodical/OCD on my notes. Made some progress but not enough. Now I'm not sure I'm on the right path. I'm not going out like that though. Just gotta start over on my troubleshooting.

    In build news... got an LC-1 on order.
    N.E.R.D. # 3.579545 MHz

    Bugeye Mafia v 2.0 # 371

    pete25r's build

  5. #64
    Registered User pete25r's Avatar
    Join Date
    Jan 2011
    Location
    Maryland
    Posts
    502
    N.E.R.D. # 3.579545 MHz

    Bugeye Mafia v 2.0 # 371

    pete25r's build

  6. #65
    Registered User pete25r's Avatar
    Join Date
    Jan 2011
    Location
    Maryland
    Posts
    502
    long time no update, I know, I know...

    not much going on though, my trip meter reset itself to zero after I cranked my car for the first time since my three week vacation. probably a good time to get a new battery. no flashing until I get it checked out at least...

    I've been itching to do some mods, got one mod parts on hand, two mods parts inbound. so should be some pictoral updates soonish.
    N.E.R.D. # 3.579545 MHz

    Bugeye Mafia v 2.0 # 371

    pete25r's build

  7. #66
    Registered User pete25r's Avatar
    Join Date
    Jan 2011
    Location
    Maryland
    Posts
    502
    did my first amp/sub install yesterday. needed some bass to round out my audio.

    rockford fosgate 150W amp, 12" rock/fos shallow mount in small box. used 6 gauge power wire, ran it all as clean as possible, tucked it in under carpet's edge going down driver's side.

    for now amp is tied down to speakerbox which is laying on floor of trunk closest to back seat. going to mount everything more permanent like after I get my hands on a drill. both mine died, well the chargers don't charge the batteries. argh.
    pics when its prettier...

    got some more parts in, TIC order showed up.





    GM boost control solenoid came into. my battery is on it's last leg though. my trip meter resets every couple of cranks. amplifier probably isn't helping either. need to get a new battery so I can de-tune boost and slap the solenoid on and tune it up.
    Last edited by pete25r; 07-12-2013 at 02:28 PM. Reason: fo-toe
    N.E.R.D. # 3.579545 MHz

    Bugeye Mafia v 2.0 # 371

    pete25r's build

  8. #67
    Registered User pete25r's Avatar
    Join Date
    Jan 2011
    Location
    Maryland
    Posts
    502
    why I excreted a brick when I changed my diff fluid the other day.



    Mark told me about a place that would have a used diff for me. A short-ish but fun road trip up and down 95 later...



    cleaned it up a little, gunna put it on tomorrow.
    N.E.R.D. # 3.579545 MHz

    Bugeye Mafia v 2.0 # 371

    pete25r's build

  9. #68
    The Member michaelwfox's Avatar
    Join Date
    Nov 2011
    Location
    North GA
    Posts
    3,534
    I Support ClubWRX
    Damn! That sucks.

    Sent from my Nexus 7 using Tapatalk 2
    GTA:O ClubWRX Crew

    My "Build" Thread!

    2006 WRX TR
    Hawk-Eye Alliance #1856...ssshhh don't tell anyone!

  10. #69
    Registered User pete25r's Avatar
    Join Date
    Jan 2011
    Location
    Maryland
    Posts
    502


    putting it in was so much fun. I have access to a lift, a transmission jack and some other fun stuff. That made swapping the "new" one in easier.

    As the story of my life goes I found another problem as I fixed one.

    I've got a whole in the top of my exhaust a little before the muffler. Its about the size of a 50 cent piece. Rear CV joint rubs it on bumps and whatever. It looks like it was damaged that way before or the prepared for such scraping by welding on a extra piece of stainless there.

    I'm looking into getting some longer hangers and the whole patched. Hopefully that'll fix it up.
    N.E.R.D. # 3.579545 MHz

    Bugeye Mafia v 2.0 # 371

    pete25r's build

  11. #70
    Registered User pete25r's Avatar
    Join Date
    Jan 2011
    Location
    Maryland
    Posts
    502
    this week-end I have a "fun" install scheduled. Might be a double-fun install if A) my order from TiC shows up soon(always does, they're quick) B) the big items I'm installing don't take me too long.
    The items being replaced don't NEED to be replace but hey why not?

    info and pics after install

    3k views! I feel special now.. or where you guys just eyeballing my rear sway. I feel kinda dirty now....
    Last edited by pete25r; 07-18-2013 at 12:15 PM. Reason: lulz
    N.E.R.D. # 3.579545 MHz

    Bugeye Mafia v 2.0 # 371

    pete25r's build

  12. #71
    Registered User pete25r's Avatar
    Join Date
    Jan 2011
    Location
    Maryland
    Posts
    502

    Cool

    went by a muffler shop yesterday and got my exhaust leakage fixed. car sounds so much better now. the man at the shop told me he had to cut out a piece, weld in a new piece and run it the way it was supposed to go. it's a got room now, no more bumpage on the rear axle. oh yeh, kartboy long hangers got slapped on there too.




    this morning I got my Konis done did. I got the Totally Awesome package deal thing from TIC(see pic in #66 for big ole box). It was all put together, group N tophats and RCE black springs. Install was pretty simple. I can see Mark having no problems doing it since he got that one broken bolt welded. The only problem I had was I had to take the rear sway off, well detach one side of the endlinks, so that my rear knuckles could drop low enough to get the struts out. Well ok I had a minor problem just before that one. Either Superman or Godzilla tightened the two bolts that hold the rear strut to the knuckle. I had to use a big nasty breaker, wired a wrench to the strut, and called on the powers of Greyskull to get them loose. The medium sized impact air gun couldn't break it loose, them dudes was ON there.


    front strut - and yes I need to paint over that crappy paint job the PO did on the brake calipers. Hard to see in this picture but it was yellow then painted over with silver.



    front spring



    left the rear seats out, well not bolted up, so I can tweak up the shocks



    I've driven all of like 3 miles with the new awesome-sauce struts. Got them set to full soft on the front and three clicks (knob bumps) firm on the rear. The rear felt too soft on the way back from the install place. I'll get them tuned up next week.
    N.E.R.D. # 3.579545 MHz

    Bugeye Mafia v 2.0 # 371

    pete25r's build

  13. #72
    Master Baiter EJ257's Avatar
    Join Date
    Aug 2007
    Location
    On a stream bank somewhere
    Posts
    19,738
    I Support ClubWRX
    Quote Originally Posted by pete25r
    went by a muffler shop yesterday and got my exhaust leakage fixed. car sounds so much better now. the man at the shop told me he had to cut out a piece, weld in a new piece and run it the way it was supposed to go. it's a got room now, no more bumpage on the rear axle. oh yeh, kartboy long hangers got slapped on there too.

    [snip]

    this morning I got my Konis done did. I got the Totally Awesome package deal thing from TIC(see pic in #66 for big ole box). It was all put together, group N tophats and RCE black springs. Install was pretty simple. I can see Mark having no problems doing it since he got that one broken bolt welded. The only problem I had was I had to take the rear sway off, well detach one side of the endlinks, so that my rear knuckles could drop low enough to get the struts out. Well ok I had a minor problem just before that one. Either Superman or Godzilla tightened the two bolts that hold the rear strut to the knuckle. I had to use a big nasty breaker, wired a wrench to the strut, and called on the powers of Greyskull to get them loose. The medium sized impact air gun couldn't break it loose, them dudes was ON there.

    [snip]

    I've driven all of like 3 miles with the new awesome-sauce struts. Got them set to full soft on the front and three clicks (knob bumps) firm on the rear. The rear felt too soft on the way back from the install place. I'll get them tuned up next week.
    Not the most aesthetically pleasing job with the exhaust leak fix, but it's not like people are going to see it, so in this case function >> form.

    As for the struts/springs...you picked a great setup. I'd have probably opted for Com-Cs up front personally, if you could've swung the additional $75 (I think they've gone up in price, they used to be $60 more than GNs) simply for the additional caster. Regardless, you got alignment specs in mind?

    Once you get some seat time with the new parts/alignment, it may be time to look at your swaybars again (if they're adjustable). Just a thought...
    2005 WRX STi (Mods | Virtual Dyno)

    Resident Tuner @ WTF Tuning, LLC

    "Never trust anything that bleeds for a week and lives ..."

    UNYSOC

  14. #73
    Registered User pete25r's Avatar
    Join Date
    Jan 2011
    Location
    Maryland
    Posts
    502
    Quote Originally Posted by EJ257 View Post
    Not the most aesthetically pleasing job with the exhaust leak fix...

    Regardless, you got alignment specs in mind?

    ...it may be time to look at your swaybars again (if they're adjustable). Just a thought...
    Yeh the welds on my exhaust aren't pretty. They sound good though.

    Alignment specs? I'm not to sure on this. I was going to go up to IAG and get 'er done. I was thinking something moderate because it is a DD but I have some fun in corners. Maybe -1 to -1.3 camber on the front, 0 toe and whatever camber they can get on the rear. I'm open to suggestions. I hadn't really planned it that far out. My stocks where bottoming out on potholes, sounded like they hit the bumpstops. New struts makes the roads feel well paved even though they are like 15-20 yrs old (just a guess on age, roads around here are beat up).

    I might play with my sways. Front and rear are adjustable. Front is on soft(24mm adj) and rear is on the middle of three(22mm adj).
    N.E.R.D. # 3.579545 MHz

    Bugeye Mafia v 2.0 # 371

    pete25r's build

  15. #74
    Master Baiter EJ257's Avatar
    Join Date
    Aug 2007
    Location
    On a stream bank somewhere
    Posts
    19,738
    I Support ClubWRX
    Quote Originally Posted by pete25r
    Alignment specs? I'm not to sure on this. I was going to go up to IAG and get 'er done. I was thinking something moderate because it is a DD but I have some fun in corners. Maybe -1 to -1.3 camber on the front, 0 toe and whatever camber they can get on the rear. I'm open to suggestions. I hadn't really planned it that far out. My stocks where bottoming out on potholes, sounded like they hit the bumpstops. New struts makes the roads feel well paved even though they are like 15-20 yrs old (just a guess on age, roads around here are beat up).
    Max out the front camber. Dial the rear back accordingly (this will require camber bolts). I would dial it back to -.8-1.0 (I like more camber up front, by about an additional .5).

    Quote Originally Posted by pete25r
    I might play with my sways. Front and rear are adjustable. Front is on soft(24mm adj) and rear is on the middle of three(22mm adj).
    The increased spring rate affords you the ability to run larger swaybars.
    2005 WRX STi (Mods | Virtual Dyno)

    Resident Tuner @ WTF Tuning, LLC

    "Never trust anything that bleeds for a week and lives ..."

    UNYSOC

  16. #75
    Registered User pete25r's Avatar
    Join Date
    Jan 2011
    Location
    Maryland
    Posts
    502
    the top nuts came loose on my rear pass strut the other day. made a lunch run and in the parking lot I notices some strut sounding clunking. It's not easy to tighten down the nut on top of the shaft of Konis. The damper adjuster doesn't allow for an allen key or nut. You have to "pulse" an impact wrench on it to get it to tighten up. I did that to them yesterday. The fronts snugged up nicely, rears tightened a little then the hole shaft spun. I did get them a little tighter though.

    Struts are feeling awesome. Only downside is how lumpy-bumpy-cratered the roads are from my house to work. 10% stiffer springs feel like %45 stiffer with all the poorly filled or 4in deep potholes 'round here.

    Side note. If you're a little paranoid about noises, I found out I am, then you might not wanna change your diff and your struts a week apart. Lots of new noises to learn. I haven't turned my radio on for a while. Sometimes diff noises can be heard, sometimes struts make "settling" noises, or wait, what was that? I torqued everthing down to spec best I could, silly rear top nuts. Still paranoia ensues.
    Last edited by pete25r; 07-26-2013 at 06:45 AM.
    N.E.R.D. # 3.579545 MHz

    Bugeye Mafia v 2.0 # 371

    pete25r's build

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •