2011 STi Sedan Build Thread (400+whp) - Page 40
Page 40 of 43 FirstFirst ... 3031323334353637383940414243 LastLast
Results 586 to 600 of 643

This is a discussion on 2011 STi Sedan Build Thread (400+whp) within the Builds forums, part of the Tech & Modifying & General Repairs category; Thanks and you will get there eventually someone will get it right just sucks it wasn't right from the get ...

  1. #586
    Registered User devyn339's Avatar
    Join Date
    May 2011
    Location
    berwick pa
    Posts
    189
    Thanks and you will get there eventually someone will get it right just sucks it wasn't right from the get go

    Sent from my XT1080 using Tapatalk

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #587
    Registered User Januch09's Avatar
    Join Date
    Jan 2012
    Location
    NJ
    Posts
    740
    Quote Originally Posted by devyn339 View Post
    Thanks and you will get there eventually someone will get it right just sucks it wasn't right from the get go
    Sure does! Well if my car ever does come back alive, maybe we'll get a shoot of ours together one day ahaha.

    What's your power goals? Or more for show?
    2011 STi----------PTE6266--------Fully Built---------ETS--------E85

  4. #588
    Registered User WRX-maniac's Avatar
    Join Date
    Sep 2013
    Location
    Western Maryland
    Posts
    470
    Man, its getting depressing opening your thread. Everytime i do its more bad news. Its like when you were a kid at christmas and you knew the gift was clothes, but you opened it anyway.


    All jokes aside, I hope that whatever shop you are at now, gets you in the right direction!
    2011 WRB WRX hatchback---Stage 2
    Stink-Eye Mob #301
    http://www.clubwrx.net/forums/builds...ld-thread.html <----Build Thread

  5. #589
    Registered User Januch09's Avatar
    Join Date
    Jan 2012
    Location
    NJ
    Posts
    740
    Quote Originally Posted by WRX-maniac View Post
    Man, its getting depressing opening your thread. Everytime i do its more bad news. Its like when you were a kid at christmas and you knew the gift was clothes, but you opened it anyway.


    All jokes aside, I hope that whatever shop you are at now, gets you in the right direction!
    It is really starting to suck and I honestly just want to get rid of the car at his point. It would just be way to hard to sell and not get completely killed on it. I also have no interest in putting the car back to somewhat stock. So basically I'm screwed…


    But thanks man. All the support is appreciated.
    2011 STi----------PTE6266--------Fully Built---------ETS--------E85

  6. #590
    Registered User WRX-maniac's Avatar
    Join Date
    Sep 2013
    Location
    Western Maryland
    Posts
    470
    Well its hard for me to say, because I am not personally going through it like you are. But stick with it man, once it running and healthy the pay off will be huge. And a side note, I would love to see this thing up and running and see what kind of power it makes after the break-in. Good luck with everything and keep your head up. Find a more reputible shop and hope they can sort it out!
    2011 WRB WRX hatchback---Stage 2
    Stink-Eye Mob #301
    http://www.clubwrx.net/forums/builds...ld-thread.html <----Build Thread

  7. #591
    Registered User Januch09's Avatar
    Join Date
    Jan 2012
    Location
    NJ
    Posts
    740
    Quote Originally Posted by WRX-maniac View Post
    Well its hard for me to say, because I am not personally going through it like you are. But stick with it man, once it running and healthy the pay off will be huge. And a side note, I would love to see this thing up and running and see what kind of power it makes after the break-in. Good luck with everything and keep your head up. Find a more reputible shop and hope they can sort it out!
    I'll most likely stick with it because giving up at this point would be pointless. I just can't be spending money like I was on it. It's killing me.

    I'm sure if/when it's ever fixed/running it will definitely be well worth it and will be a real fun car but who knows if I'll ever get there with it.

    I appreciate the support! I'll keep you guys posted with anything new.
    2011 STi----------PTE6266--------Fully Built---------ETS--------E85

  8. #592
    Registered User Januch09's Avatar
    Join Date
    Jan 2012
    Location
    NJ
    Posts
    740
    Okay, so we were able to fix the timing issue. The car is now staying on time, but we think when it kept coming off timing it may have caused some damage.

    Leak down came back at almost 40% and compression is decently low on passenger side (results posted in previous comment). We are going to try one more thing before we rip the motor out to diagnose. We are going to replace the cam gear on the passenger side this time and see if that works, if it does, awesome! Fix the oil leak and good to go. If it doens't, motor is coming out and the problem will be diagnosed.

    Should know the verdict by tomorrow. I'll keep you guys posted.
    2011 STi----------PTE6266--------Fully Built---------ETS--------E85

  9. #593
    Registered User Januch09's Avatar
    Join Date
    Jan 2012
    Location
    NJ
    Posts
    740
    Okay, so we were able to fix the timing issue. The car is now staying on time, but we think when it kept coming off timing it may have caused some damage.

    Leak down came back at almost 40% and compression is decently low on passenger side (results posted in previous comment). We are going to try one more thing before we rip the motor out to diagnose. We are going to replace the cam gear on the passenger side this time and see if that works, if it does, awesome! Fix the oil leak and good to go. If it doens't, motor is coming out and the problem will be diagnosed.

    Should know the verdict by tomorrow. I'll keep you guys posted.
    2011 STi----------PTE6266--------Fully Built---------ETS--------E85

  10. #594
    Registered User Januch09's Avatar
    Join Date
    Jan 2012
    Location
    NJ
    Posts
    740
    Well I've been holding off posting this because I'm just at the point of "idk what to do anymore". Motor is coming out yet again. The problem couldn't be diagnosed fully without pulling the motor. There are a few suspicions of what it may be, but nothing is definite. The motor should be pulled within the next week or so and disassembled to see what the issue is.

    In the meantime, looking for a bare block and possible a set of heads. Thinking about building a spare motor myself with parts I have laying around just so i have one ready to go and to try. Figure none of the shops so far could be me a motor that will last so why not give it a shot myself.

    So if anyone has a set of "unmolested" heads or a bare block they want to donate or sell for a very good price, please let me know as I am interested.

    Thanks
    2011 STi----------PTE6266--------Fully Built---------ETS--------E85

  11. #595
    Registered User Januch09's Avatar
    Join Date
    Jan 2012
    Location
    NJ
    Posts
    740
    Well I've been holding off posting this because I'm just at the point of "idk what to do anymore". Motor is coming out yet again. The problem couldn't be diagnosed fully without pulling the motor. There are a few suspicions of what it may be, but nothing is definite. The motor should be pulled within the next week or so and disassembled to see what the issue is.

    In the meantime, looking for a bare block and possible a set of heads. Thinking about building a spare motor myself with parts I have laying around just so i have one ready to go and to try. Figure none of the shops so far could be me a motor that will last so why not give it a shot myself.

    So if anyone has a set of "unmolested" heads or a bare block they want to donate or sell for a very good price, please let me know as I am interested.

    Thanks
    2011 STi----------PTE6266--------Fully Built---------ETS--------E85

  12. #596
    Registered User anpato's Avatar
    Join Date
    Jun 2012
    Posts
    477
    My boss might have an oem block from an 04 sti if your interested.
    2013 SWP WRX Sedan
    Hillside, NJ
    Invidia Catless Downpipe, Custom Short Ram Intake, Self Tuned Using ECU Flash, Romraider and Tactrix

  13. #597
    Luke Skywalker Mikie13's Avatar
    Join Date
    Oct 2006
    Location
    Palmyra, NJ
    Posts
    20,643
    May as well go straight for a Cosworth block at this point...or hit up TiC and get their built crate Honey Badger.
    The Hawk-Eye Alliance #90|The Blobeye Syndicate #0|The Stink-Eye Mob #0|N.E.R.D. Founding Member & #3
    2012 Lightning Red WRX Sedan Stock...for now Soon to be OpenSource tuned by: Mattypants @ WTF Tuning
    "If I have 10 ice cubes and you have 11 giraffes, how many pancakes can fit on the roof? Purple, because aliens donít wear hats" -Ying

  14. #598
    Registered User Januch09's Avatar
    Join Date
    Jan 2012
    Location
    NJ
    Posts
    740
    Quote Originally Posted by Mikie13 View Post
    May as well go straight for a Cosworth block at this point...or hit up TiC and get their built crate Honey Badger.
    Nooo, not buying anything like that. I'll build my own first
    2011 STi----------PTE6266--------Fully Built---------ETS--------E85

  15. #599
    Registered User Januch09's Avatar
    Join Date
    Jan 2012
    Location
    NJ
    Posts
    740
    Quote Originally Posted by Mikie13 View Post
    May as well go straight for a Cosworth block at this point...or hit up TiC and get their built crate Honey Badger.
    Nooo, not buying anything like that. I'll build my own first
    2011 STi----------PTE6266--------Fully Built---------ETS--------E85

  16. #600
    Registered User Januch09's Avatar
    Join Date
    Jan 2012
    Location
    NJ
    Posts
    740
    Well the car is back and running good so far. Prime did a great job at fixing all my issues and so far so good. Put about 50 miles on it so far and no apparent issues. No oil leaks, no roughness, idles nice, drives nice, etc. Going to drive it for a good 300-400 miles then do an oil change. Then another 600-700 miles followed by an oil change right before the dyno.
    Break in will be done over the next few weeks and then time for dyno as long as no more issues occur.

    So the verdict of the issues were:
    -Thicker head gasket
    -Adjustable pulleys
    -New cam gears (4)
    -New AVCS sensors and gaskets
    -New intake manifold to TGV gaskets (4)
    -TGV's needed some cleaning up
    -New cosworth piston rings & clips
    -Sealant on the cams to stop the oil leaking
    -New cam seals

    As of right now, I plan on giving the car a real nice detail and enjoying it while on break-in. Not having much power sucks, but at least my car is running and I can drive it. I'll post up some pictures tomorrow after I clean it real good and maybe even detail it tomorrow.

    Thanks for following this thread and hopefully good things come from here!

    Other then that, I have a quick question for some people. So I tried putting in the new resistors I got for the seats and the airbag light still will not go off. The resistors rear 3.3 on my multi-meter so I know they are good, but I can't seem to get the airbag light to go off. Any suggestions for the people who've swapped seats?

    Thanks
    2011 STi----------PTE6266--------Fully Built---------ETS--------E85

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •