2011 STi Sedan Build Thread (400+whp) - Page 39
Page 39 of 47 FirstFirst ... 29303132333435363738394041424344454647 LastLast
Results 571 to 585 of 698

This is a discussion on 2011 STi Sedan Build Thread (400+whp) within the Builds forums, part of the Tech & Modifying & General Repairs category; Originally Posted by Januch09 More bad news. So Rallispec gave me the car back with it running terrible and said ...

  1. #571
    zax
    zax is offline
    ¯\_(ツ)_/¯ zax's Avatar
    Join Date
    Nov 2008
    Location
    Neverland Ranch, Maryland
    Posts
    13,156
    I Support ClubWRX I Support ClubWRX
    Quote Originally Posted by Januch09 View Post
    More bad news.

    So Rallispec gave me the car back with it running terrible and said that there is a tuning issue, nothing about it running on 3 cylinders. Well the timing cover and everything was taken apart yesterday and we found out that the intake driver side cam gear was off timing by about a whole tooth. The cam gear is messed up because the pin hit it and now it's ovalized. Just ordered a new cam gear today.

    But aside from that, who knows if the motor will come back with good compression now that it was ran with timing off. They did a leak down test for me and it came back at 50% but they are thinking that may be because the valves aren't opening. So once the cam gear is replaced, they will re-time it and do another leak down to see if it's good or not.

    The oil leak seems to be coming from the avcs sensor on the passenger side. Could possibly just be the o-ring but if that's not it, then the cage is leaking from what I'm told.

    The dipstick o-ring was on completely wrong and oil was leaking from there. My one coil pack clip was broken off and just placed on and could fall off at any time.

    I just really want everyone to think twice before choosing certain shops. What has happened between me and Rallispec is done with. I just want to spread awareness of the lack of shops that actually want to help people and fix their cars rather then screw you and get their money. No, I am NOT saying all shops are like that and my case is definitely out of the ordinary, but it just really sucks to see that a shop would do something like this….
    It is unlikely you will have impact from one tooth of cam phasing, though with the STI AVCS up to 30 degrees of phasing, I can't stand by those words. It make sense that you will not have static compression in both cylinders in the bank. To properly determine if the piston/valves have been damaged, you should run a leakdown test.
    2015 CWP WRX STi ... But how did I get roped back into an EJ motor?!
    Zax's utterly unimaginably stock 2015 STi build thread
    Zax's Shaggin' Wagon Build Thread Now tuned for 99% pure Unicorn Jizz!

    Zach | Moderator -- Mid-Atlantic States, Tech & Modifying & General Repairs
    Rollin' with the Bugeye Mafia #302 | N.E.R.D. Subject Zero
    Facebook me here

    Your Mid-A local board: http://www.clubwrx.net/forums/mid-atlantic-states/

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #572
    Registered User Januch09's Avatar
    Join Date
    Jan 2012
    Location
    NJ
    Posts
    788
    Quote Originally Posted by zax View Post
    It is unlikely you will have impact from one tooth of cam phasing, though with the STI AVCS up to 30 degrees of phasing, I can't stand by those words. It make sense that you will not have static compression in both cylinders in the bank. To properly determine if the piston/valves have been damaged, you should run a leakdown test.
    Yes I understand that and that's what I wrote. I'm waiting for a new cam gear to come in so that I can re-time the motor and start it up and do a leak down test.
    2011 STi----------PTE6266--------Fully Built---------ETS--------E85

  4. #573
    Registered User sky_night's Avatar
    Join Date
    Apr 2014
    Location
    Flagstaff, AZ
    Posts
    33
    Man I just read through this whole build thread and it really makes me question having a rebuilt motor vs. stock. My shop says I can push a lot more HP with a built motor and my current gt35r turbo but from your thread it looks like I'd be better off sticking with stock motor and lower HP.

    I'm super bummed to read about all the issues you are having with your car. I can't believe there is nothing you can do to get some money back from that shop that screwed you so many times. If I was in your position (not that my opinion is worth much) I would be having a stern talk with them about refunding a good chunk of the labor costs. If they gave me crap I would find the nearest lawyer....

    Once again I'm new to the whole tuning thing but man it seems like they took you to the cleaners. Especially when the engine blew after 1,000 miles. I can't think of any kind of rash/hard driving that would cause that. Since they were the only ones involved in your engine build (or putting the car together) I really don't see how they can claim no responsibility in the matter. If they say it's the built motor than I would go after the company who built the motor.

    Maybe you've already looked into some of this but I wouldn't take that beating without putting up a serious fight (I don't know maybe you make enough money that it doesn't kill you too bad). As every else has said I hope nothing but the best for you on this last bout with the engine but if you haven't already would seriously look into fighting to get some money returned.

  5. #574
    Registered User Januch09's Avatar
    Join Date
    Jan 2012
    Location
    NJ
    Posts
    788
    Quote Originally Posted by sky_night View Post
    Man I just read through this whole build thread and it really makes me question having a rebuilt motor vs. stock. My shop says I can push a lot more HP with a built motor and my current gt35r turbo but from your thread it looks like I'd be better off sticking with stock motor and lower HP.

    I'm super bummed to read about all the issues you are having with your car. I can't believe there is nothing you can do to get some money back from that shop that screwed you so many times. If I was in your position (not that my opinion is worth much) I would be having a stern talk with them about refunding a good chunk of the labor costs. If they gave me crap I would find the nearest lawyer....

    Once again I'm new to the whole tuning thing but man it seems like they took you to the cleaners. Especially when the engine blew after 1,000 miles. I can't think of any kind of rash/hard driving that would cause that. Since they were the only ones involved in your engine build (or putting the car together) I really don't see how they can claim no responsibility in the matter. If they say it's the built motor than I would go after the company who built the motor.

    Maybe you've already looked into some of this but I wouldn't take that beating without putting up a serious fight (I don't know maybe you make enough money that it doesn't kill you too bad). As every else has said I hope nothing but the best for you on this last bout with the engine but if you haven't already would seriously look into fighting to get some money returned.
    I appreciate all the advice and believe me, it's hurt my pocket big time!

    My situation has a lot more to it and I've decided I want nothing to do with the shop anymore and took my problems elsewhere. It's being felt with but who knows what else needs to be done now.
    2011 STi----------PTE6266--------Fully Built---------ETS--------E85

  6. #575
    Registered User devyn339's Avatar
    Join Date
    May 2011
    Location
    berwick pa
    Posts
    203
    You should have taken it to psi proformance they do awesome work and steve is an awesome tuner

    Sent from my XT1080 using Tapatalk

  7. #576
    Registered User devyn339's Avatar
    Join Date
    May 2011
    Location
    berwick pa
    Posts
    203



    Sent from my XT1080 using Tapatalk

  8. #577
    Registered User Januch09's Avatar
    Join Date
    Jan 2012
    Location
    NJ
    Posts
    788
    That's a pretty bad ass setup.
    2011 STi----------PTE6266--------Fully Built---------ETS--------E85

  9. #578
    Registered User devyn339's Avatar
    Join Date
    May 2011
    Location
    berwick pa
    Posts
    203
    Thanks first gr to be shaved tubed and tucked

    Sent from my XT1080 using Tapatalk

  10. #579
    Registered User Januch09's Avatar
    Join Date
    Jan 2012
    Location
    NJ
    Posts
    788
    Still no good updates for me.

    Ran into some more issues and just hoping it all fixable stuff. We were able to get the car to stay on time with adjustable pulley's. Now I'm having an issue with the passenger side cam gear. Compression came back low, so we'll see where we get with the cam gear issue.

    Oil leaks are still not yet resolved. Thinking maybe some good RTV will do the trick, but we'll see.

    Otherwise. Happy Mother's Day!
    2011 STi----------PTE6266--------Fully Built---------ETS--------E85

  11. #580
    Registered User Januch09's Avatar
    Join Date
    Jan 2012
    Location
    NJ
    Posts
    788
    Still no good updates for me.

    Ran into some more issues and just hoping it all fixable stuff. We were able to get the car to stay on time with adjustable pulley's. Now I'm having an issue with the passenger side cam gear. Compression came back low, so we'll see where we get with the cam gear issue.

    Oil leaks are still not yet resolved. Thinking maybe some good RTV will do the trick, but we'll see.

    Otherwise. Happy Mother's Day!
    2011 STi----------PTE6266--------Fully Built---------ETS--------E85

  12. #581
    Registered User devyn339's Avatar
    Join Date
    May 2011
    Location
    berwick pa
    Posts
    203
    You're having terrible luck man ..and ps is where ever you work hiring ;-)

    Sent from my XT1080 using Tapatalk

  13. #582
    Registered User Januch09's Avatar
    Join Date
    Jan 2012
    Location
    NJ
    Posts
    788
    Quote Originally Posted by devyn339 View Post
    You're having terrible luck man ..and ps is where ever you work hiring ;-)

    Yeah, you're telling me. I just can't win. I think it's time to sell and just cut my losses.
    2011 STi----------PTE6266--------Fully Built---------ETS--------E85

  14. #583
    Registered User devyn339's Avatar
    Join Date
    May 2011
    Location
    berwick pa
    Posts
    203
    I'm in the same boat well sorta we finally got my **** squared away after three motors

    Sent from my XT1080 using Tapatalk

  15. #584
    Registered User devyn339's Avatar
    Join Date
    May 2011
    Location
    berwick pa
    Posts
    203
    Click image for larger version. 

Name:	uploadfromtaptalk1399836684967.jpg 
Views:	43 
Size:	87.8 KB 
ID:	149113

    Sent from my XT1080 using Tapatalk

  16. #585
    Registered User Januch09's Avatar
    Join Date
    Jan 2012
    Location
    NJ
    Posts
    788
    Quote Originally Posted by devyn339 View Post
    I'm in the same boat well sorta we finally got my **** squared away after three motors
    Yeah I wish I could say the same thing. Good luck with yours dude. Looks so badass.
    2011 STi----------PTE6266--------Fully Built---------ETS--------E85

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •