2011 STi Sedan Build Thread (400+whp) - Page 38
+ Reply to Thread
Page 38 of 50 FirstFirst ... 282930313233343536373839404142434445464748 ... LastLast
Results 556 to 570 of 746

This is a discussion on 2011 STi Sedan Build Thread (400+whp) within the Builds forums, part of the Tech & Modifying & General Repairs category; Okay, well got quite a few things going on. Seats, harnesses and harness bar are all installed. Can't seem to ...

  1. #556
    Registered User Januch09's Avatar
    Join Date
    Jan 2012
    Location
    NJ
    Posts
    815
    Okay, well got quite a few things going on.

    Seats, harnesses and harness bar are all installed. Can't seem to get the airbag light to turn off. I added the 3.3ohm resistors which aren't fixing the problem. Idk if anyone has any knowledge in installing seats and what not, but I tested my resistors and they are reading 4.9ohm on my multimeter, I'm thinking that's the issue. I ordered a bunch of new resistors to try. Also, I need to figure out how to trick the passenger side seatbelt and air bag chime/light as well. I don't want to transfer over the whole assembly from my stock seats including the bladder and what not. Any one have any advice or experience with this?

    Aside from seats, I'm suppose to go tomorrow to get the break-in tune on the car so that it's safe to drive. Not 100% sure if that's happening still or not, but we'll see.

    Wednesday I'll be taking the timing cover and cam sprockets off to replace the cam seals and try to fix the oil leak. I'm hoping it's just the cam seal that's giving me the issue, but we'll see. I ordered two new cam seals, valve cover gasket and an AC belt, so we'll see how everything turns out.

    Gave the car a nice wash today and I'm quite surprised how the wax held up on the car for sitting soo long. There's a few scratches and what not, but nothing a good detail can't get out. However, need some body work to get done soon. My rear fenders are beaconed and chipped bad, front fenders have bad paint cracking and they need to be rolled, side skirts are cracked and chipped, front bumper needs to get shaved and resprayed and the rear bumper needs to be respired (exhaust garnish is all brown). So a lot of stuff in the works.

    Once the car is finally back up and running, I'm going to dial in the suspension a bit more. The car is getting raised a little bit, alignment, swaybars, end links and some bushings (possibly bags in the near future).

    Other then that, everything looks good and is coming together. Hopefully no more hold ups but we'll see after I sure out the oil leak.
    2011 STi----------PTE6266--------Fully Built---------ETS--------E85

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #557
    Registered User Januch09's Avatar
    Join Date
    Jan 2012
    Location
    NJ
    Posts
    815
    Okay, well got quite a few things going on.

    Seats, harnesses and harness bar are all installed. Can't seem to get the airbag light to turn off. I added the 3.3ohm resistors which aren't fixing the problem. Idk if anyone has any knowledge in installing seats and what not, but I tested my resistors and they are reading 4.9ohm on my multimeter, I'm thinking that's the issue. I ordered a bunch of new resistors to try. Also, I need to figure out how to trick the passenger side seatbelt and air bag chime/light as well. I don't want to transfer over the whole assembly from my stock seats including the bladder and what not. Any one have any advice or experience with this?

    Aside from seats, I'm suppose to go tomorrow to get the break-in tune on the car so that it's safe to drive. Not 100% sure if that's happening still or not, but we'll see.

    Wednesday I'll be taking the timing cover and cam sprockets off to replace the cam seals and try to fix the oil leak. I'm hoping it's just the cam seal that's giving me the issue, but we'll see. I ordered two new cam seals, valve cover gasket and an AC belt, so we'll see how everything turns out.

    Gave the car a nice wash today and I'm quite surprised how the wax held up on the car for sitting soo long. There's a few scratches and what not, but nothing a good detail can't get out. However, need some body work to get done soon. My rear fenders are beaconed and chipped bad, front fenders have bad paint cracking and they need to be rolled, side skirts are cracked and chipped, front bumper needs to get shaved and resprayed and the rear bumper needs to be respired (exhaust garnish is all brown). So a lot of stuff in the works.

    Once the car is finally back up and running, I'm going to dial in the suspension a bit more. The car is getting raised a little bit, alignment, swaybars, end links and some bushings (possibly bags in the near future).

    Other then that, everything looks good and is coming together. Hopefully no more hold ups but we'll see after I sure out the oil leak.
    2011 STi----------PTE6266--------Fully Built---------ETS--------E85

  4. #558
    Registered User Januch09's Avatar
    Join Date
    Jan 2012
    Location
    NJ
    Posts
    815
    So I was finally able to get the car to Jr to revise the map that we thought was bad and we found out the car is only running on 3 cylinders….. I can't win.

    The only thing I have going for me is that we don't think it's anything crazy harmful. The driver side head avcs oil pressure was reading 3-5 as the passenger side was reading 50-53. Therefore we concluded that the driver side intake cam sprocket is on incorrectly causing for no oil pressure and the piston not to fire. Praying to god that it's that. Now you may think, well that may also explain the oil leak. I thought that too until we realized the oil leak seems to be coming form the passenger side head. Go figure.

    I'm letting Prime Motoring take the timing belt off and fix the cam sprocket issue and oil leak issue since I'm a little weary about taking a chance of jumping timing and then completely screwing my motor up since I've never done it before. I plan to drop the car off their Monday at some point and hopefully they can get it done in a day or so. Then once it's "fixed", Jr will be there if any revisions need to be made in the tune, which their shouldn't be really.

    I'll keep this updated.
    Januch09 is online now Report Post
    2011 STi----------PTE6266--------Fully Built---------ETS--------E85

  5. #559
    Registered User Januch09's Avatar
    Join Date
    Jan 2012
    Location
    NJ
    Posts
    815
    So I was finally able to get the car to Jr to revise the map that we thought was bad and we found out the car is only running on 3 cylinders….. I can't win.

    The only thing I have going for me is that we don't think it's anything crazy harmful. The driver side head avcs oil pressure was reading 3-5 as the passenger side was reading 50-53. Therefore we concluded that the driver side intake cam sprocket is on incorrectly causing for no oil pressure and the piston not to fire. Praying to god that it's that. Now you may think, well that may also explain the oil leak. I thought that too until we realized the oil leak seems to be coming form the passenger side head. Go figure.

    I'm letting Prime Motoring take the timing belt off and fix the cam sprocket issue and oil leak issue since I'm a little weary about taking a chance of jumping timing and then completely screwing my motor up since I've never done it before. I plan to drop the car off their Monday at some point and hopefully they can get it done in a day or so. Then once it's "fixed", Jr will be there if any revisions need to be made in the tune, which their shouldn't be really.

    I'll keep this updated.
    2011 STi----------PTE6266--------Fully Built---------ETS--------E85

  6. #560
    Pro Manscaper Mikie13's Avatar
    Join Date
    Oct 2006
    Location
    Palmyra, NJ
    Posts
    21,203
    Hoping for the best dude...
    The Hawk-Eye Alliance #90|The Blobeye Syndicate #0|The Stink-Eye Mob #0|N.E.R.D. Founding Member & #3
    2012 Lightning Red WRX Sedan
    ProcessWest TMIC Cobb SF Intake w/airbox Invidia Catless Downpipe Invidia Q300 Catback Kartboy Short Shifter
    OpenSource tuned by: Matty @ WTF Tuning

  7. #561
    Registered User Ampliified's Avatar
    Join Date
    May 2012
    Location
    Warren Twp, NJ
    Posts
    811
    Still a better love story than twilight... wishing you luck man hopefully its nothing big.
    2012 DGM WRX - Stage Two 93 - Stink Eye Mob #908
    The Epic Life of Emily the WRX

  8. #562
    Registered User Januch09's Avatar
    Join Date
    Jan 2012
    Location
    NJ
    Posts
    815
    Quote Originally Posted by Mikie13 View Post
    Hoping for the best dude...
    Thanks man

    Quote Originally Posted by Ampliified View Post
    Still a better love story than twilight... wishing you luck man hopefully its nothing big.
    I disagree, I thoroughly enjoyed all the twilight movies……. lmaoooo Thanks dude, appreciate it!


    I'll keep you guys posted.

    I'm bringing my car there on Tuesday.
    2011 STi----------PTE6266--------Fully Built---------ETS--------E85

  9. #563
    Registered User WRX-maniac's Avatar
    Join Date
    Sep 2013
    Location
    Western Maryland
    Posts
    674
    I demand an update!!! Lol. I really hope the fix is/was simple dude. This thread is like crack, and a messed up man's version of a love story. Man buys sti, man builds sti, man loves sti. Sti torn from his hands at fault of a blown engine, rebuild and back in the sattle again, the man is all smiles and patiently awaiting the break-in period so he can give his white stallion some more love on the throttle. Then to his surprise, bearing are shot and another rebuild in order. AHHHHHHHH!!!!!! Im on the edge of my seat dude!! I think I want this thing healthy and on the road more than you do. haha.

    But in all seriousness, good luck on everything this time around, Im sure it will all get straightened out, and when it does you will have one of the cleanest and meanest sti's on the road.
    2011 WRB WRX hatchback---Stage 2
    Stink-Eye Mob #301
    http://www.clubwrx.net/forums/builds...ld-thread.html <----Build Thread

  10. #564
    Registered User Januch09's Avatar
    Join Date
    Jan 2012
    Location
    NJ
    Posts
    815
    Quote Originally Posted by WRX-maniac View Post
    I demand an update!!! Lol. I really hope the fix is/was simple dude. This thread is like crack, and a messed up man's version of a love story. Man buys sti, man builds sti, man loves sti. Sti torn from his hands at fault of a blown engine, rebuild and back in the sattle again, the man is all smiles and patiently awaiting the break-in period so he can give his white stallion some more love on the throttle. Then to his surprise, bearing are shot and another rebuild in order. AHHHHHHHH!!!!!! Im on the edge of my seat dude!! I think I want this thing healthy and on the road more than you do. haha.

    But in all seriousness, good luck on everything this time around, Im sure it will all get straightened out, and when it does you will have one of the cleanest and meanest sti's on the road.

    Ahahahaha, that was great!

    I know man. As of right now, I have no update, but hopefully tomorrow/tuesday I get somewhere with it.

    I'll keep you guys posted! Hopefully soon!
    2011 STi----------PTE6266--------Fully Built---------ETS--------E85

  11. #565
    Registered User Januch09's Avatar
    Join Date
    Jan 2012
    Location
    NJ
    Posts
    815
    More bad news.

    So Rallispec gave me the car back with it running terrible and said that there is a tuning issue, nothing about it running on 3 cylinders. Well the timing cover and everything was taken apart yesterday and we found out that the intake driver side cam gear was off timing by about a whole tooth. The cam gear is messed up because the pin hit it and now it's ovalized. Just ordered a new cam gear today.

    But aside from that, who knows if the motor will come back with good compression now that it was ran with timing off. They did a leak down test for me and it came back at 50% but they are thinking that may be because the valves aren't opening. So once the cam gear is replaced, they will re-time it and do another leak down to see if it's good or not.

    The oil leak seems to be coming from the avcs sensor on the passenger side. Could possibly just be the o-ring but if that's not it, then the cage is leaking from what I'm told.

    The dipstick o-ring was on completely wrong and oil was leaking from there. My one coil pack clip was broken off and just placed on and could fall off at any time.

    I just really want everyone to think twice before choosing certain shops. What has happened between me and Rallispec is done with. I just want to spread awareness of the lack of shops that actually want to help people and fix their cars rather then screw you and get their money. No, I am NOT saying all shops are like that and my case is definitely out of the ordinary, but it just really sucks to see that a shop would do something like this….
    2011 STi----------PTE6266--------Fully Built---------ETS--------E85

  12. #566
    Registered User Januch09's Avatar
    Join Date
    Jan 2012
    Location
    NJ
    Posts
    815
    More bad news.

    So Rallispec gave me the car back with it running terrible and said that there is a tuning issue, nothing about it running on 3 cylinders. Well the timing cover and everything was taken apart yesterday and we found out that the intake driver side cam gear was off timing by about a whole tooth. The cam gear is messed up because the pin hit it and now it's ovalized. Just ordered a new cam gear today.

    But aside from that, who knows if the motor will come back with good compression now that it was ran with timing off. They did a leak down test for me and it came back at 50% but they are thinking that may be because the valves aren't opening. So once the cam gear is replaced, they will re-time it and do another leak down to see if it's good or not.

    The oil leak seems to be coming from the avcs sensor on the passenger side. Could possibly just be the o-ring but if that's not it, then the cage is leaking from what I'm told.

    The dipstick o-ring was on completely wrong and oil was leaking from there. My one coil pack clip was broken off and just placed on and could fall off at any time.

    I just really want everyone to think twice before choosing certain shops. What has happened between me and Rallispec is done with. I just want to spread awareness of the lack of shops that actually want to help people and fix their cars rather then screw you and get their money. No, I am NOT saying all shops are like that and my case is definitely out of the ordinary, but it just really sucks to see that a shop would do something like this….
    2011 STi----------PTE6266--------Fully Built---------ETS--------E85

  13. #567
    Pro Manscaper Mikie13's Avatar
    Join Date
    Oct 2006
    Location
    Palmyra, NJ
    Posts
    21,203
    Sorry to hear man...and I thought they were supposed to be a reputable shop?
    The Hawk-Eye Alliance #90|The Blobeye Syndicate #0|The Stink-Eye Mob #0|N.E.R.D. Founding Member & #3
    2012 Lightning Red WRX Sedan
    ProcessWest TMIC Cobb SF Intake w/airbox Invidia Catless Downpipe Invidia Q300 Catback Kartboy Short Shifter
    OpenSource tuned by: Matty @ WTF Tuning

  14. #568
    Registered User Januch09's Avatar
    Join Date
    Jan 2012
    Location
    NJ
    Posts
    815
    Quote Originally Posted by Mikie13 View Post
    Sorry to hear man...and I thought they were supposed to be a reputable shop?
    Yeah you're telling me.
    2011 STi----------PTE6266--------Fully Built---------ETS--------E85

  15. #569
    Registered User WRX-maniac's Avatar
    Join Date
    Sep 2013
    Location
    Western Maryland
    Posts
    674
    Ouch man. That is some bad news. And sounds like that shop has no idea what in the hell they are doing. Or at the very least they arent worried about craftsmanship because it sounds like to me that they rushed puting it together. I mean the o-ring gasket to the dipstick? Man this just sucks to read. I know you have alot of time and money invested into that place. But, if I were you I would pack up my stuff and trailer my car out of there and never let them touch it again and go find a better shop. It would probably safe you money going somewhere else in the long run with the track record this shop is having with your car!

    But none the less, I hope all is sorted out soon, good luck with everything!
    2011 WRB WRX hatchback---Stage 2
    Stink-Eye Mob #301
    http://www.clubwrx.net/forums/builds...ld-thread.html <----Build Thread

  16. #570
    Registered User Januch09's Avatar
    Join Date
    Jan 2012
    Location
    NJ
    Posts
    815
    Quote Originally Posted by WRX-maniac View Post
    Ouch man. That is some bad news. And sounds like that shop has no idea what in the hell they are doing. Or at the very least they arent worried about craftsmanship because it sounds like to me that they rushed puting it together. I mean the o-ring gasket to the dipstick? Man this just sucks to read. I know you have alot of time and money invested into that place. But, if I were you I would pack up my stuff and trailer my car out of there and never let them touch it again and go find a better shop. It would probably safe you money going somewhere else in the long run with the track record this shop is having with your car!

    But none the less, I hope all is sorted out soon, good luck with everything!
    I already went and took my car out of there on the trailer.

    It's terrible what they did.
    2011 STi----------PTE6266--------Fully Built---------ETS--------E85

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •