My 2006 Build - Page 2
+ Reply to Thread
Page 2 of 6 FirstFirst 123456 LastLast
Results 16 to 30 of 77

This is a discussion on My 2006 Build within the Builds forums, part of the Tech & Modifying & General Repairs category; Originally Posted by itWRXjustfine Oh yeah, KS Tech air pump block off plates installed as well. Those bolts behind your ...

  1. #16
    Banned
    Join Date
    Aug 2008
    Location
    Davey Jones Locker
    Posts
    8,644
    I Support ClubWRX
    Quote Originally Posted by itWRXjustfine View Post
    Oh yeah, KS Tech air pump block off plates installed as well.

    Those bolts behind your U/P...that was fun...NOT!
    It took me about 30 minutes to do this. You did it wrong.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #17
    Boost > NA itWRXjustfine's Avatar
    Join Date
    Aug 2009
    Location
    Fort Riley
    Posts
    809
    Please elaborate.
    2004 Impreza Outback Sport - Sold
    2004 WRB WRX - Sold
    2006 SGM WRX - 400AWHP - Mods

    My 2006 Build

  4. #18
    Boost > NA itWRXjustfine's Avatar
    Join Date
    Aug 2009
    Location
    Fort Riley
    Posts
    809
    Unless you are talking about you had your U/P off, it would have been a breeze with that out of the way.
    2004 Impreza Outback Sport - Sold
    2004 WRB WRX - Sold
    2006 SGM WRX - 400AWHP - Mods

    My 2006 Build

  5. #19
    Banned
    Join Date
    Aug 2008
    Location
    Davey Jones Locker
    Posts
    8,644
    I Support ClubWRX
    Quote Originally Posted by itWRXjustfine View Post
    Unless you are talking about you had your U/P off, it would have been a breeze with that out of the way.
    If you got small hands you can get to the bolts on the passenger side. I didn't have my up pipe off, but it does have a flex section so I just sorta flexed it out of the way. The hardest part was getting the hard line that runs from the passenger side to part under the intake manifold off. Nothing some twisting and bending couldn't fix though

  6. #20
    Boost > NA itWRXjustfine's Avatar
    Join Date
    Aug 2009
    Location
    Fort Riley
    Posts
    809
    Oh yeah for sure. I went ahead and loosened the U/P from under the car and was finally able to get that back bolt off.
    2004 Impreza Outback Sport - Sold
    2004 WRB WRX - Sold
    2006 SGM WRX - 400AWHP - Mods

    My 2006 Build

  7. #21
    Banned
    Join Date
    Aug 2008
    Location
    Davey Jones Locker
    Posts
    8,644
    I Support ClubWRX
    Quote Originally Posted by itWRXjustfine View Post
    Oh yeah for sure. I went ahead and loosened the U/P from under the car and was finally able to get that back bolt off.
    The key, racheting wrenches.

  8. #22
    Boost > NA itWRXjustfine's Avatar
    Join Date
    Aug 2009
    Location
    Fort Riley
    Posts
    809
    ^^that.
    2004 Impreza Outback Sport - Sold
    2004 WRB WRX - Sold
    2006 SGM WRX - 400AWHP - Mods

    My 2006 Build

  9. #23
    Boost > NA itWRXjustfine's Avatar
    Join Date
    Aug 2009
    Location
    Fort Riley
    Posts
    809
    Hit a snag here
    2004 Impreza Outback Sport - Sold
    2004 WRB WRX - Sold
    2006 SGM WRX - 400AWHP - Mods

    My 2006 Build

  10. #24
    Boost > NA itWRXjustfine's Avatar
    Join Date
    Aug 2009
    Location
    Fort Riley
    Posts
    809
    Snag fixed. Back on track!!
    2004 Impreza Outback Sport - Sold
    2004 WRB WRX - Sold
    2006 SGM WRX - 400AWHP - Mods

    My 2006 Build

  11. #25
    Boost > NA itWRXjustfine's Avatar
    Join Date
    Aug 2009
    Location
    Fort Riley
    Posts
    809
    I also found tonight, when your fuel lines are being REALLY hard to go on, put just the littlest bit of liquid soap on the nipple and the fuel line slips on with ease.
    2004 Impreza Outback Sport - Sold
    2004 WRB WRX - Sold
    2006 SGM WRX - 400AWHP - Mods

    My 2006 Build

  12. #26
    Boost > NA itWRXjustfine's Avatar
    Join Date
    Aug 2009
    Location
    Fort Riley
    Posts
    809
    She gulped down 5 gallons of E85 tonight, so all I have to do is put the last charge pipes on, flash this E85 map, prime the turbo, and let her rip.
    2004 Impreza Outback Sport - Sold
    2004 WRB WRX - Sold
    2006 SGM WRX - 400AWHP - Mods

    My 2006 Build

  13. #27
    Boost > NA itWRXjustfine's Avatar
    Join Date
    Aug 2009
    Location
    Fort Riley
    Posts
    809
    SHE LIVES!!!!!!!1111!
    2004 Impreza Outback Sport - Sold
    2004 WRB WRX - Sold
    2006 SGM WRX - 400AWHP - Mods

    My 2006 Build

  14. #28
    Registered User 96accord's Avatar
    Join Date
    Mar 2007
    Location
    Baltimore, Maryland
    Posts
    6,167
    Here for pictures....

  15. #29
    Boost > NA itWRXjustfine's Avatar
    Join Date
    Aug 2009
    Location
    Fort Riley
    Posts
    809
    Click image for larger version. 

Name:	282355_10151883051230297_1152008220_n.jpg 
Views:	130 
Size:	68.2 KB 
ID:	106360Click image for larger version. 

Name:	406009_10151883048555297_1535225610_n.jpg 
Views:	131 
Size:	32.5 KB 
ID:	106361Click image for larger version. 

Name:	522121_10151883052290297_1103723423_n.jpg 
Views:	131 
Size:	62.2 KB 
ID:	106362

    *UPDATE* Went to get a protune today and came back with some good news and bad news.

    Good: Got great numbers, had a great experience, and learned a lot.

    Bad: Overboosted pretty bad. Found out that my IWG is either bad or not for my car. It was not opening the gate properly and we were having all kinds of boost issues. So I have to go back once I get either a new IWG or EWG setup.

    Made 425hp and 450tq but again like I said, my boost was all screwy and I was overboosting and popping charge pipes all over the place.
    2004 Impreza Outback Sport - Sold
    2004 WRB WRX - Sold
    2006 SGM WRX - 400AWHP - Mods

    My 2006 Build

  16. #30
    Banned
    Join Date
    Aug 2008
    Location
    Davey Jones Locker
    Posts
    8,644
    I Support ClubWRX
    Quote Originally Posted by itWRXjustfine View Post
    Bad: Overboosted pretty bad. Found out that my IWG is either bad or not for my car. It was not opening the gate properly and we were having all kinds of boost issues. So I have to go back once I get either a new IWG or EWG setup.
    I noticed a Grimmspeed EBCS on your mod list. My tuner has issues with these and it could be your issue. I'd go with the Perrin one, it worked a lot better on my GF's car than the GS one did on mine.

+ Reply to Thread
Page 2 of 6 FirstFirst 123456 LastLast

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •